Additional stop / start needed when manually changing songs?

Hi, I’m evaluating to purchase for now I’m very interested but I have the following issue.
I’m playing TIDAL on MASTER streaming to Arylic Player S50 PRO over Ethernet, detection is fine an playing to but many times when manually changing songs by clicking play in the gui (triangle) I need to press STOP / START again to get going.

I reduced the memory setting and this seems to be a bit better. Still happens about 80% of the time. Playlists seem to play well to the next songs. It is only when I manually select another song.

Thx, Ives

Audirvana Version 3.5.13

Hello @Ives,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message.

Sure thank you Damien for reaching out,
Unfortunately I get new users can only insert 5 links into a post when replying with the log file.

I shared it here:
https://drive.google.com/file/d/1Cae_MVve5B_Ckbbx2gpihe2BGOe_gdzJ/view?usp=sharing

Thank you

It seems to be an error in their UPnP implementation as your Arylic is not going to the next track and more improtently pause the music queue instead

But playlists do play subsequently and fine , only manual switching does not. Also streaming from Android via several players does not present the issue. Thank you I do value the feedback just providing more information.

is it a Tidal playlist you created manually or a local playlist? What are the file you put in it? (e.g. Hi-res or MQA file)

It is for sure a mix of files, my preference is set to MASTER but the playlist have most of the times a mix of types / qualities / bitrates. I believe I have it on my created playlists on TIDAL but also native TIDAL ones , I’ll re-test and let you know. Thx

Just tested I have it on all playlists but seems to be manifesting a bit more on full MQA playlists.

Just want to emphasize that playlists play fine , it is only when I select songs manually and switch in-between , lets say play for 5-10 seconds and then click on another one (without pressing stop first) just the triangle in the list.

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

This is the log from right after a song change and a “no play” situation.
The system does not allow me to post the new log (more than 5 links) you can find it here:
(I changed the name ofe the device but it is the same device as the previous log)

Can you send me your log file of Audirvana at support@audirvana.com?

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

Good news , the issue seems to be away, I’ll keep testing and if it happens again send the log or just buy the software :slight_smile: I did capture a clean log an this is what was in. (during testing that the issue did not happen )
2020-06-11 18:46:36,304 [1] INFO Audirvana.App - ============= Started Logging =============
2020-06-11 18:47:12,078 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_1.wav on instance 0
2020-06-11 18:47:27,977 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_2.wav on instance 0
2020-06-11 18:47:33,445 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_4.wav on instance 0
2020-06-11 18:47:41,959 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_6.wav on instance 0
2020-06-11 18:47:43,345 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_7.wav on instance 0
2020-06-11 18:47:49,768 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_9.wav on instance 0
2020-06-11 18:47:57,025 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_11.wav on instance 0
2020-06-11 18:48:04,911 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_13.wav on instance 0
2020-06-11 18:48:12,287 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_15.wav on instance 0
2020-06-11 18:48:16,515 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_17.wav on instance 0
2020-06-11 18:48:20,332 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_19.wav on instance 0
2020-06-11 18:48:24,983 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_21.wav on instance 0
2020-06-11 18:48:31,414 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_23.wav on instance 0
2020-06-11 18:48:38,588 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_24.wav on instance 0
2020-06-11 18:48:43,208 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_26.wav on instance 0
2020-06-11 18:48:49,420 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_28.wav on instance 0
2020-06-11 18:48:54,106 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_30.wav on instance 0
2020-06-11 18:48:59,958 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_32.wav on instance 0
2020-06-11 18:49:01,237 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_33.wav on instance 0
2020-06-11 18:49:06,127 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_35.wav on instance 0
2020-06-11 18:49:12,766 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_37.wav on instance 0
2020-06-11 18:49:19,627 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_39.wav on instance 0
2020-06-11 18:49:21,101 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_40.wav on instance 0
2020-06-11 18:49:29,157 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_42.wav on instance 0
2020-06-11 18:49:30,523 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_43.wav on instance 0
2020-06-11 18:49:38,927 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_45.wav on instance 0
2020-06-11 18:50:43,781 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_46.wav on instance 0
2020-06-11 18:50:51,352 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_48.wav on instance 0
2020-06-11 18:50:55,352 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_50.wav on instance 0
2020-06-11 18:51:09,889 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_52.wav on instance 0
2020-06-11 18:51:48,303 [4] DEBUG Audirvana.App - UPnP: Error -302 unsubscribing from AVTransport when stopping
2020-06-11 18:51:48,318 [22] DEBUG Audirvana.App - UPnP: Error 401 resetting NextAVTransportURI when stopping
2020-06-11 18:51:48,318 [22] DEBUG Audirvana.App - UPnP: Error 501 resetting AVTransportURI when stopping

Spoke to soon , just got it,
2020-06-11 18:57:38,288 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_0_5.wav on instance 0
2020-06-11 18:57:38,641 [31] DEBUG Audirvana.App - UPnP: Error 401 resetting NextAVTransportURI when stopping
2020-06-11 18:57:38,671 [31] DEBUG Audirvana.App - UPnP: Error 501 resetting AVTransportURI when stopping
2020-06-11 18:57:39,318 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_7.wav on instance 0
2020-06-11 18:57:55,103 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_9.wav on instance 0
2020-06-11 18:58:17,174 [1] DEBUG Audirvana.App - Error 401 setting NextAVTransportURI to http://192.168.168.56:49152/audirvana/audio_1_10.wav on instance 0

The error 401 from UPnP correspond to Invalid action - No action at that name for this service.

In the debuginfo your device declare that it can go to the next track but it seems to have a firmware bug because it doesn’t do what he’s supposed to do. You then need to contact the manufacturer of your DAC so he can fix it.

1 Like

Thank you Damien for the help and persistence. Have a nice weekend.