All the music are becoming noise sound, please help me

Dear Audirvana,

I began to use Audirvana in 2014, it’s really good. But after I updated to the latest studio, the problems suddenly appeared. All my music tracks (including wav or flac files) are becoming loud noise. It’s never happened!

Then I use iTunes to play the music, it’s still normal. I don’t know what’s happened!

My mac connected the Audio extractor with HDMI. Two RCA links to the speakers, and one HDMI links to the screen. I have used the set for several years. And I don’t know what to do! please help me!

Now the problem is strangely solved. But another problem appeared: the pitch becomes higher (and a little faster). My debug information is below:

Audirvana Studio 2.2.2 (20202)

macOS バージョン13.1(ビルド22C65) with 64GB physical RAM

Connected account of : Yu Chiao Yang


Polarity Inversion:
	Globally: OFF
	Per track: OFF
Effects plugins ACTIVE in offline mode with new macOS API
	No plugin active

SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5%
Filter max length = 30000
Anti-aliasing = 100
Phase = 66%

Max allowed volume: 100
Replay Gain: None
SW volume control: ON

Sync list: 3 folders
AUTO: /Users/yangyuqiao/Music/iTunes/iTunes Media/Music
AUTO: /Volumes/G-drive USB/音樂/Music
AUTO: /Volumes/Soma 工作用/音樂
iTunes/Music library synchronization: last synchronized on Fri Jan 6 00:09:24 2023

Library database path: /Users/yangyuqiao/Library/Application Support/Audirvana/AudirvanaDatabase.sqlite

Remote Control server:
Listening on on port 60777


=================== AUDIO DEVICE ========================

Active method: Local

Max. memory for audio buffers: 256MB

Local Audio Engine: CoreAudio
Exclusive access: ON
Integer mode: ON
Use max I/O buffer size: ON
Actual I/O buffer frame size: 4096

Preferred device:
ENC EV3285
Model UID:15C37929-0000-0000-171F-010380462878

Currently playing in standard 32bit float mode
Device: 2ch Mixable linear PCM Interleaved 32bits little endian Signed Float, 8 bytes per frame 48kHz

Active Sample Rate: 48kHz
Hog Mode is on

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:EV3285
Manufacturer: ENC
Model name: ENC EV3285
Model UID: 15C37929-0000-0000-171F-010380462878
UID: 15C37929-0000-0000-171F-010380462878
ID 0x56

5 available sample rates up to 192000Hz
Audio buffer frame size : 15 to 4096 frames
Current I/O buffer frame size : 4096

Volume Control
Physical: No
Virtual: No

MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled

Device audio channels
Preferred stereo channels L:1 R:2
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1

Stream ID 0x57 2 channels starting at 1
1 virtual formats:
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 48kHz

1 physical formats
2 ch Mixable linear PCM Interleaved 16 little endian Signed Integer 48kHz

Local devices found : 3
Device #0: ID 0x56 EV3285
Manufacturer: ENC
Model UID: 15C37929-0000-0000-171F-010380462878
UID: 15C37929-0000-0000-171F-010380462878
Model name: ENC EV3285
Device #1: ID 0x4a MacBook Pro的揚聲器
Manufacturer: Apple Inc.
Model UID: Speaker
UID: BuiltInSpeakerDevice
Model name: Apple Inc. MacBook Pro的揚聲器
Device #2: ID 0x31 WebexMediaAudioDevice
Manufacturer: kDeviceManufacturerName
Model UID: CiscoWmeModule
Model name: kDeviceManufacturerName WebexMediaAudioDevice


UPnP devices found : 0


Chromecast devices found : 0

You have a sample-rate clock mismatch… All of your devices must be synchronized to the same “master” clock frequency…

This is probably causing the sample-rate mismatch:

:notes: :eye: :headphones: :eye: :notes:

Why just 256 mb for audio buffer? You have 64 gb! Set it to 4096.

1 Like

Should not affect the sound, but with 64gb of ram why only even use 4096 of buffer…

Audirvana for 16gb of ram in Mac is 13313 if i remember well for the software, so, for 64gb don’t be shy and load 50000mb for buffer, but that won’t change noise for sound :grinning:

Hi @Soma

I had great trouble with playback pitch and noise/distortion.

Once I stopped using any EQ plugins my issues disappeared.

Are you using any plugins?


Hi @philipjohnson , I don’t have any EQ plugins.

@Agoldnear Hi, I have removed the Webex device, but the higher pitch still remains. Now I only have EV3285( the route for external speakers) and Macbook itself.

截圖 2023-01-06 下午12.28.24

Well. Sir @Agoldnear

My next best shot is to send log direct to with details.

I have no further ideas, except, what I do is try everything, every configuration in preferences. Usually it come right.

It’s likely on someone’s (at AUDIRVĀNA) mind already but a direct message may prompt a reply.


Hi @Soma,

Can you go in the audio settings of Audirvāna Studio and enable upsampling to use the maximum frequency of your device?

Hi, @Antoine , Thank you very much! Problem solved!

May I ask a question about this mechanism? Why the maximum frequency of device would let the pitch come back to normal?

Again, thank you very much! And I also need to thank all the people who spent time to reply my question!

Are your external speakers receiving daisy-chained digital-audio signals from the the monitor? If so what are their supported sample-rates? The monitor is not operating asynchronously with HDMI as a USB DAC will operate… If you are using the USB output of the monitor this is going to create problems… A better approach is to connect your digital speakers directly via USB…

From the EV3285 monitor manual:

Audio Input Format
DisplayPort: 2ch linear PCM (32 kHz / 44.1 kHz /48 kHz / 88.2 kHz / 96 kHz / 176.4 kHz /192 kHz)

USB-C (DP Alt Mode): 2ch linear PCM (32 kHz / 44.1 kHz /48 kHz / 88.2 kHz / 96 kHz / 176.4 kHz /192 kHz)

HDMI: 2ch linear PCM (32 kHz / 44.1 kHz /48 kHz/ 88.2 kHz / 96 kHz / 176.4 kHz /192 kHz)

Apparently the monitor USB input can act as a USB hub in DP Alt Mode…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.