Announced title mode for albums not working


on my iPad pro 12.9, 4th gen. (IOS 16.6.1), Audirvana remote (ver. 4.2.0) in landscape view will not show the Albums and Interprets in the promised tile saetting (list setting only). When I go to settings, in the pop-up window there is a slider for tile view. Having slided and closed the pop-up window, no change to tile view on the screen. Going back to the pop-up, the slider meanwhile moved back to the left i.e. tile mode inactive, No chance to change this.

I use Audirvana Studio Access in the latest version.

What is wrong - You show in the Apple App Store that tile view apparently works…please help!

best regards - Ralf

Hi @chrisra,

Can you send some screenshot of what you are talking about?

Hi Antoine, …here they are - pleasew note the time (shown on the top left):

…after having started the app:

…with open pop-up after tipping on the last icon of the very left column:

…sliders for album lists and artist lists moved to the right:

same as before (!):

…and the slider for albums in the pop-up moved back again!:

:frowning_face: :face_with_spiral_eyes: :worried:

regards - Ralf

This is strange indeed. If you close the app and reopen it, do you see the settings updating when you change it again?

Hi Antoine,

I already removed the app from my device and re-installed it. Problem stayed.

I did, what You asked for (1 try only). Problem stays

I restarted my device. Problem stays

I installed Audirvana remote on my wife’s Samsung Galaxy Tab (i.e. Android). Works there!
→ on Android, there is an “back”-arrow on the left upper edge in the pop-up Window for settings. This arrow is missing in the IOS-Tab-Version (see above screenshots…). …of any relevance for the problem’s cause?

Screenshooting for this mail took a while, My Tab stayed with pop-up window open after restart and the failed 1st test. Pushed again to tile and worte the mail. I just quitted it…works now. But for what reason ever…

Then I tried to change to list view again for artists. Worked.
Then change back to tile view. Does not work.
Closed the app.
opened again: change back to tile view - works.
tried several repeats - also after successful change without leaving the pop-up push the slider fore and back. worked only one or two times.
after closing and reopening, I was always successful.

May that help for finding the root cause do I bring You in confusion with my description???

Regards Ralf

Ok, once the iOS beta update will be available, can you please try to reproduce your behavior?

Any date for the ios beta remote?

Very soon, we are waiting for the approval of Apple to open the beta :wink:

1 Like


…what to do to join the beta-program?

best ragrds - Ralf