App and ethernet

I am testing Audirvana studio in Windows 11 and everything is correct when the pc connects with Wifi. but when connecting via ethernet, the app does not find the pc. A prit network is configured on the computer and the firewall is giving access correctly.

Can you help me?

What version of studio are you using?
licenese error

Is this what you are seeing? You are having issues with the remote app using an android device?

The latest version. The message that comes out is that it does not recognize any computer

Studio update released Friday 14th ver 1.10.1 is having issues, now if your issue is strictly with android remote interface with windows 11 you should contact @Antoine at [email protected] with as many particular’s about the problem

1 Like

After a week of requesting support on this issue with no response, I am very hesitant to go ahead with this after the trial period is over

Hi @Tenor

Have you tried updating Studio to 1.10.2?

I just updated and the problem is still there. When the Laptop is connected via ethernet the app does not connect

Hello @Tenor ,

Have you tried to clear the cache of the Remote?

  • Open the Settings of your phone.
  • Tap the Storage heading to open its settings page.
  • Tap the Other Apps heading to see a list of your installed apps.
  • Find Audirvāna Remote.
  • Tap the Clear cache button.

Hello @Antoine .
Yes I tried it and unfortunately the problem continues. I have connected the ethernet cable, I have cleared the cache and then I have opened the Audirvana app and it does not find the laptop

Have you checked your connection property: In Settings > Network & Internet > Check connection properties, make sure your Network profile is set to Private.

Restart your WiFi router because it may have a problem transmitting the connection used by Audirvana Remote (Like the Apple Remote app that controls iTunes, which can be blocked for the same reasons)