ASIO problems on Win10

as a new win10 update result, audirvana when running the ASIO player is immediately finished when started to play. The WASAPI runs as ever, but i liked to listen to DSD on ASIO

“AUDIRVANA plus has exited unexpectedly” and a AudirvanaPlus.DMP Datei is created

Is there a possibility to use ASIO on WIN10 as before?

Regards, Thorsten

I must admit that the problem only seems to occur when, instead of “max. frequency of the device”, “to DSD” is chosen for the enforced (?) upsampling type
Regards, Thorsten


In ASIO the “max. freq. of the device” always makes audible problems while playing DSD, esp. of higher rates (128).
During the last months, i have solved that problem by choosing “to DSD” as the enforced upsampling mode - so every music file, even 44/16 flacs, were transformed to DSD 128, and there was nor more noise in the native DSD file.
My audio device is the pioneer N70A, and it is connected via usb to my notebook. May be it is not a problem at all. Nevertheless, noise occurs again when playing my DSD files under the "max.freq."mode.

Good night, Thorsten

As an other user mentioned ( ) the upsampling of flac/wav/aiff files to dsd (64/128) fails and audirvana crashes since 1.3.5.

I already did a complete clean install fo windows 10 etc but this issue is still there. Normal playbach and upsmpling like power of 2 works…

Please damien, fix this as soon as possible…

Thanks for this report.

Until I fix this issue, you can roll back to the previous version:
Open Windows control panel, Applications page.
Click to uninstall Audirvana Plus. In the popup that asks you to confirm, select to roll back to previous version instead of fully uninstalling.

Dear everyone

I had the same problem, but I rolled back and solved it
I appreciate good discussion


I’ve just released 1.3.6 fixing this DSD upsampling issue.
You can get the update by restarting Audirvana Plus.

Hi Damien!

Thanks…it works fine again!