ASUS mortherboard issue

I’ve been prepared to accept the minor issues with AS, but after updating to 1.9 it just locks up somehow it even managed to screw up 3.5.
The only thing I have not tried is a fresh install of Windows, I’m not prepared to go that route.

I’m on a 14 day trial of Roon now, so I guess it’s goodbye to Audrivana.

If AS would structurely lockup all the time, wouldn’t you think that this whole forum was angry and talking about it by now? There clearly must be something with your individual system (hardware, drivers etc.) to cause this.
Sorry you have this problem, but isn’t it more constructive to contact and/or ask for help on this forum instead of calling this thread ‘the final straw’?

I have Roon as well and the last update of Roon corrupted my whole music library. I had to completely re-install Roon and build the database from scratch. I could have called that ‘Roon the final straw’, but I didn’t.
In the beginning AS had some teething problems, but after regular updates AS has been very stable and usable for me.
Next year I have to choose if I extend my Roon or AS subscription. In my case, as it stands now, I will stay with AS and ditch Roon.

As you can see, things are not an absolute and your experiences may not reflect other’s.


I agree with you. I have both. The last update for Roon screwed everything up for it and I had to uninstall and reinstall it and redo everything. I had issues with Audirvana not working after an install or wouldn’t install. Programs will have issues. Thats why they have support. Both support from Audirvana and Roon are good.

Now if you had an issue with a feature that Roon has that that’s different. I had an issue with Audirvana not being able to play 2gb or more DSD files. I put in a ticket with them and 2 releases later they fixed the issue. If they didn’t, I would have been using Roon more because I have several files that large. Roon was able to play it but not Audirvana (until they fixed it).

I have both Audirvana 3.5 and Roon on the same Windows platform. Audirvana still locks up after a few albums and have to wait a few minutes for it to clear up. Roon on the other hand works fine after the last upgrade. I am in need of a upnp player for a subset of my music network and that is my need for Audirvana but I cant get it to perform to my liking.

I have no issues with AS here. However, I do have issues with Roon. It often forgets my soundcard settings on my Windows laptop and it won’t find and connect to my Bluetooth monitor set in the living room. My MacBook Air and AS both find and connect to them, but Roon does not. That and some other things made me decide to cancel my sub to Roon, which expires in June. And I’ve trashed the whole thing.

AS on the other hand runs solid as a rock here on both my Windows 11 laptop and my little 2017 Air running macOS 12.1 Monterey. It did have some glaring issues at launch, but most of them have been fixed by now.

I’ve already decided to extend both my AS subs when they expire in May and June.

No worries.

There are straws everywhere, no doubt you’ll pick a few no matter where you land.

Just like finding the perfect mate…its all about being with the one who has flaws you can live with, cause they all have them.

1 Like

I take issue with this post. The perfect mate IS is attainable… I call it “The Mirror”.

If you think the perfect mate shows up in a mirror, you’re not being honest with yourself.

Look a little deeper.



Hi @clear

Thank you for your speedy bounce-back…

You got me there.

The shallowness of my spirit is diametrically opposite to the depth of my quest for the perfect sound system.

(I need a big lottery win.)

1 Like

Hi all,

Thanks for all your responses; I think the only way is to reinstall Windows; it’s probably either an entry in the registry or leftover remenants from an update. We all know how bad installers are at cleaning up after themselves.

Unfortunately, it happened at the wrong time of the year. I suspect support are on holiday :smiley:

As for Roon, it has picked up all my audio gear and is working seamlessly, not to say there won’t be any issues down the road if I stay with it.

I’m sure we can all live without both bits of software; it is just handy to have everything all in one place.

Issue solved, I suspect it’s probably to do with Asus software for the motherboard.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.