Audervana skipping,wont play correctly

Anyone having trouble with audervana, suddenly songs are skipping and wont play correctly

Can you paste the debug info?

Audirvana Studio 1.14.0 (11400)

Windows 11 (22000) with 32GB physical RAM

Connected account of : David Mills

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
r8brain not in use
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase linear

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: by track
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: C:\Users\David\Music
Library database path: C:\Users\David\AppData\Local\Audirvana\Audirvana\AudirvanaDatabase.sqlite

Remote Control server:
Listening on 2601:3c5:8180:d060:a882:582b:13bd:9974 on port 50098

ACTIVE STREAMING SERVICES
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 20340MB

Local Audio Engine: ASIO ASIO 2 driver version 317

Preferred device:
PS Audio USB Driver
Model UID:PS Audio USB Driver
UID:PS Audio USB Driver

Active Sample Rate: 192kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
PS Audio USB Driver
Manufacturer:
Model Name: PS Audio USB Driver
Model UID: PS Audio USB Driver
UID: PS Audio USB Driver

7 available sample rates up to 352800Hz
44100
48000
88200
96000
176400
192000
352800
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: DSD via PCM 1.0
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: Yes
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 32bit little endian 44.1kHz
2 ch Integer PCM 32bit little endian 48kHz
2 ch Integer PCM 32bit little endian 88.2kHz
2 ch Integer PCM 32bit little endian 96kHz
2 ch Integer PCM 32bit little endian 176.4kHz
2 ch Integer PCM 32bit little endian 192kHz
2 ch Integer PCM 32bit little endian 352.8kHz

Local devices found : 5
Device #0: JRiver Media Center 29 Manufacturer: Model UID: JRiver Media Center 29 UID: JRiver Media Center 29 Model Name: JRiver Media Center 29
Device #1: PS Audio USB Driver Manufacturer: Model UID: PS Audio USB Driver UID: PS Audio USB Driver Model Name: PS Audio USB Driver
Device #2: Realtek ASIO Manufacturer: Model UID: Realtek ASIO UID: Realtek ASIO Model Name: Realtek ASIO
Device #3: Topping USB Audio Device Manufacturer: Model UID: Topping USB Audio Device UID: Topping USB Audio Device Model Name: Topping USB Audio Device
Device #4: USB DAC ASIO Manufacturer: Model UID: USB DAC ASIO UID: USB DAC ASIO Model Name: USB DAC ASIO

UPnP devices found : 2
Device #0Bridg 2 UID: uuid:04D6290C-341A-1231-AB58-985E1B003916 Location: http://10.0.0.22:38400/description.xml
Device #1[LG] webOS TV OLED65C1PUB UID: uuid:7c196074-a167-257c-82e5-db54ffd55a1c Location: http://10.0.0.191:1177/

Well its working now,dont know what happened

Maybe your computer was busy doing something else? Possible things:

  • Windows Defender updating or scanning the disk
  • Windows automatically defragging the disk
  • Windows updating in the background
    To name a view.

When I have something like that I start the Windows task manager and look what process is taking up a lot of CPU or disk activity. Of course it is a bit too late for that now in your case, but maybe next time.

I do not know if you use your pc for more tasks than music alone. I have a separate PC (NUC i5 16GB) exclusively as a music player and I tweaked it to be as efficient as possible for music (disabled a lot of services etc). This helps:

Optimizing Your Computer for Audio - Windows 10 – Knowledge Base | PreSonus

Reduce the pre-load cache to 4000MB.

Thanks for the advice,i will definitely do those