Audirvana 3.5.50 MacOS crashes on launch

Audirvana 3.5.50 is crashing for me on launch on MacOS 11.6 running on a Mac mini M1 (Apple Silicon).

When I click the app icon, it bounces for a little bit and the dot indicating the app has been launched appears briefly but then goes away and nothing happens. I deleted, re-downloaded and reinstalled the app but I see the same behavior.

After reinstall I get asked if I’m sure I want to open an app from an unknown developer. I click open but then the nothing happens and the dot under the icon disappears, indicating the app has crashed.

1 Like

I’ve got a similar situation on a Mini running High Sierra. Just started happening tonight but I get the error: “Audirvana quit unexpectedly” even though the app won’t launch at all.

Hello @juandg,

Can you send us the whole crash report generated at

Earlier tonight Audirvana was working fine, except the audio was coming out of my Mac Mini. Typically it plays over my network into my Oppo 105 (DAC). The Oppo was not listed as an option within Audirvana. In attempting to fix the problem (Audirvana seeing the Oppo via the network), I powered down & up the Oppo, rebooted my router, and rebooted my Mac Mini.

Now every time I attempt to open Audirvana, I get the Mac error that Audirvana quite unexpectedly with the options Ignore, Report to Apple, Reopen. I’ve tried all the options and am still unable to open the program. I even tried re-downloading it, but was unable to open the newly downloaded copy. I run High Sierra ver. 10.13.6 for my OS.

Here is some of the info that’s generated in the report to Apple:
Process: Audirvana [708]
Path: /Applications/
Identifier: com.audirvana.Audirvana
Version: 3.5.50 (3580)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: Audirvana [708]
User ID: 501

Date/Time: 2021-09-29 18:45:52.972 -0700
OS Version: Mac OS X 10.13.6 (17G14042)
Report Version: 12
Anonymous UUID: EDDC10B3-56C4-294E-7E95-290DBC4E5D91

Time Awake Since Boot: 2700 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [0]

How can I send a crash report? The app doesn’t launch.

You said the app crash, which means you should have a window saying that Audirvana quit unexpectedly, is it the case?

No I don’t see a message saying the app has quit unexpectedly. When I click the icon it bounces and a dot appears underneath like the app is going to start but then nothing happens and the Audirvāna window never appears. If I click again then same result so I’m assuming it has crashed.

The app was working before so I don’t know what caused this issue and have no way to get the crash log

Can you do a long click on the app logo when it stops bouncing? Do you see a message saying that the app stopped responding or not at all?

Update…I shut everything down for the night and everything worked when I booted up. Not sure what changed since I rebooted several times in an attempt to fix.