Audirvana 3.5 no longer changing sample rate

Hello,

Audirvana 3.5 is no longer changing sample rates for my RME ADI-2 via Tidal. It used to always work. Is there an update that needs to happen?

Thanks!

Hello @vuther,

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message.

Hi @Antoine ,

Here you go:

Audirvana Studio 3.5.51 (2051)

Windows 10 (19043) with 32GB physical RAM

SIGNAL PROCESSING:

	Polarity Inversion:
		Globally: OFF
		Per track: ON
	Effects plugins NOT ACTIVE

UPSAMPLING:
	SoX not in use
	SoX filter parameters
		Bandwidth at 0dB = 99.5
		Filter max length = 30000
		Anti-aliasing = 100
		Phase = 66

AUDIO VOLUME:
	Max allowed volume: 100
	Replay Gain: None
	SW volume control: OFF

LIBRARY SETTINGS:
	Sync list: 0 folders
	Library database path: C:\Users\xxx\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
	TIDAL:  Connected as HIFI

=================== AUDIO DEVICE ========================


Max. memory for audio buffers: 9508MB

Local Audio Engine:ASIO 2 driver version 1

Preferred device: 
	RME ADI-2 (RME ADI-2 DAC)
	Model UID:RME ADI-2 (RME ADI-2 DAC)
	UID:\\?\SWD#MMDEVAPI#{0.0.0.00000000}.{cb6f77b5-8bf7-4e91-941f-676673139da6}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Currently playing in Integer Mode:
	Device: 2ch  32bits  Integer, 8 bytes per frame 44.1kHz

Active Sample Rate: 44.1kHz

Bridge settings:
	Sample rate limitation: none
	Sample rate switching latency: none
	Limit bitdepth to 24bit: OFF
	Mute during sample rate change: ON

Selected device:
	Local audio device
ASIO MADIface USB	Manufacturer:
	Model UID:ASIO MADIface USB	UID:ASIO MADIface USB

13 available sample rates up to 11289600Hz
	44100
	48000
	88200
	96000
	176400
	192000
	352800
	384000
	705600
	768000
	2822400
	5644800
	11289600
Volume Control
	Physical: No
	Virtual: No
MQA capability
	Auto-detect MQA devices: Yes
	Not a MQA device, user set to not MQA
DSD capability: Raw DSD (MSB)
Device audio channels
	Preferred stereo channels L:0 R:1
	Channel bitmap: Ox3, layout:
		Channel 0 mapped to 0
		Channel 1 mapped to 1

Audio channels in use
	Number of channels: 2
	Use as stereo device only: No
	Simple stereo device: Yes

1 output streams:
	Number of active channels: 2, in 1 stream(s)
		Channel #0 :Stream 0 channel 0
		Channel #1 :Stream 0 channel 1
	2 ch Integer PCM 32bit little endian 44.1kHz
	2 ch Integer PCM 32bit little endian 48kHz
	2 ch Integer PCM 32bit little endian 88.2kHz
	2 ch Integer PCM 32bit little endian 96kHz
	2 ch Integer PCM 32bit little endian 176.4kHz
	2 ch Integer PCM 32bit little endian 192kHz
	2 ch Integer PCM 32bit little endian 352.8kHz
	2 ch Integer PCM 32bit little endian 384kHz
	2 ch Integer PCM 32bit little endian 705.6kHz
	2 ch Integer PCM 32bit little endian 768kHz
	2 ch DSD 8bit big endian in 8bit chunk 2822.4kHz
	2 ch DSD 8bit big endian in 8bit chunk 5644.8kHz
	2 ch DSD 8bit big endian in 8bit chunk 11289.6kHz

Local devices found : 2
Device #0: ASIO MADIface USB	Manufacturer: 	Model UID: ASIO MADIface USB	UID: ASIO MADIface USB
Device #1: Realtek ASIO	Manufacturer: 	Model UID: Realtek ASIO	UID: Realtek ASIO

UPnP devices found : 2
Device #0Theater	UID: uuid:9ab0c000-f668-11de-9976-e475dcb14910	Location: http://192.168.4.66:49154/MediaRenderer/desc.xml
Device #1[LG] webOS TV OLED48CXPUB	UID: uuid:ce5c447d-14f4-6e6e-8efc-931ecbf9d9ea	Location: http://192.168.4.53:1036/


If you try to switch from ASIO to WASAPI, do you have the same behavior?

@Antoine Yes, sample rates don’t change with either ASIO/WASAPI.

Maybe your plan is CD quality only?

@Antoine,

Just figured it out… Tidal in Audirvana was set to “Loseless” instead of “Master” somehow… I don’t recall changing that. Anyway, this is no longer an issue :slight_smile:

1 Like