Audirvana crashes after update to 2.5.8

Hi Folks

Audirvana crashes x times after update (2.5.8). Cannot provide debug info because audirvana can no longer be opened.
IMAC 2019
Sonoma 14.2.1

Edit : Same result on my other macmini…Audirvana crashes… :-(:frowning:

In any case, it doesn’t seem to have been tested really well…would be nice to get a quick solution…

1 Like

Same here, stopped opening and crashes since install 1h ago…

Where is the previous version ?

1 Like

Bonjour,
Suite à la mise à jour Audirvana Studio 2.6.4, la base sql de ma musicothèque a été corrompue.
Impossible de démarrer Audirvana suite au popup " [A minidump file has been generated]".
L’inconvénient est que:

  • il n’y a aucune information dans le fichier .dmp
  • aucune erreur dans le fichier .log

Si je renomme ma base sql, tout refonctionne.
Du coup, je dois tout recommencer…

C’est pas cool…

Same here. Thanks for the update. But Origin 2.5.8 will not open (beachball and refuses to Force Quit) on 13.6.1

Help, please!

Guess it’s a bigger problem than just Origin. Studio is experiencing problems as well.

1 Like

Same here. Crashes after update.

WIN 10
Core i5, 8GB RAM, 256GB SSD
Schiit Bifrost Multi-Bit Unison USB

1 Like

Same problem. I deleted Audirvãna from my Windows laptop, and reinstalled. Audirvãna starts, but with issues. Stopping while playing, freezing parts of the UI.

I will turn back to 2.6.3 tomorrow.

For what it’s worth, I just upgraded to 2.5.8 and am not having this issue. Here’s my config:

Audirvana Origin 2.5.8 (20508)
macOS 14.2.1 with 16GB physical RAM
Connected account of : Michael Sacks

I’m running on an M2 mac mini with the following DAC connected via USB:

Schiit Audio Schiit Unison Modius ES
Model UID:Schiit Unison Modius ES:30BE:101A
UID:AppleUSBAudioEngine:Schiit Audio:Schiit Unison Modius ES:2400000:1

I’m playing Apple Lossless files from local storage.

1 Like

Not that it is any consolation to those having issues…….

Updated to 2.6.4 on MacBook Pro M3 Max, 128 GB Ram running macOS Sonoma 14.2.1, no issues encountered whatsoever, program running fine.

Based on my prior experience I always copy the previous working version and the latest database to a back-up disk prior to an update, just in case…………

I just had cause to go out and power down my iMac Pro. When I came home and restarted it, an hour later, say, Audirvana Origin 2.5.8 has now started - twice - without hanging, crashing, stalling or requiring a Force Quit.

Could this have been a server issue?

2.6.4 crashes upon startup
Mac Mini 2014 8GB RAM, Monterey 12.7.2

Updated my install on my Win11 system this evening; launched it after installing. Ran after the update completed. Immediately terminates and creates a dump file. Rebooted my PC and tried again. Same result. Downloaded/reinstalled the latest version - same result. Please issue an immediate fix that I see is affecting other users :frowning:

I think new version has some minor(major?) glitches. Mine is on windows 10 and no radio and podcast worked :frowning:

Just another Win 11 data point: For me, on the latest Win 11 developer build, 2.6.4 works well. Upsampling to DSD512 works except for radios; with upsampling turned off, radios work fine.

This is streaming over UPnP.

Good Morning, same problem as threadstarter. 2.6.4-Installation on Win11 failed with a dump. Same result after reboot/reinstallation! :slightly_frowning_face:

Updated AS to the latest version 2.6.4 with no problems (Win 11). Sometimes installation problems are caused by App Installer errors. Many of them would be solved If Audirvana will use a normal .exe Installer like most of the apps.

Hi guys, we found the root cause of this crash and made a fix for it.

You can get it by using the download button on your account at Login To My Account - Easy Remove Audirvana 3.5 Activation

2 Likes

After installing the newest build I’m not getting a fatal crash/immediate dump on my Win11 machine - thank you for the prompt attention!

Good job of devs !
Thx for debug. I’ve retrieve my music collection without rescan all my repertories !
Thanksfully, I kept the original .sql :sweat_smile: