Audirvana does not work with Mutec MC3


I have got a nasty problem. My head set up: SOtM 200 → Mutec MC3 → DAC → amp.

A few week ago the music stopped, literally. The dealer checked the SOtM, I have tried another Mutec, a different DAC, same problem. When I remove the Mutec, it works (but does not sound nearly half as good).

I get thus message. I do not think it is an Audirvana issue, but perhaps someone recognises this.

Your image Just means you are on pause, if you really want Audirvana to stop, click the paddle lock icon on the right ( the paddle lock is the stop button in Audirvana).

It will release the audio exclusive mode, means your can hear another source for your music.

I do not want Audirvana to stop, I want it to play. I get this message every time I try to play a track. Or am I misunderstanding you?

Hello, I’m using Audirvana studio on a Mac mini, Mutec mc3 usb , benchmark dac3 combi and it works fine over here

My set up worked fine until a few weeks ago… Never had any issues.