Audirvana keeps setting ASIO buffer size to its maximum

Hi there,

First of all thanks for your work on Audirvana. It is very decent music player. I like it.

The only problem I encountered is it keeps my ASIO buffer size to its maximum (1024)

I am using Focusrite USB ASIO Driver (Focusrtie Clarett 2pre USB).
Even if I change the buffer size again, it comes back.

Any solution on this? Thanks in advance!

Hello @vlulain,

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>My account

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Hi, I have a scarlett too. The way that worked for me is to go into settings and the audio settings, click on dac input - spl rate limit/no limit, then under low level playback untick “use large asio buffer”. Since then that seems to have solved it for me.

Was annoying also because sometimes I played along to songs with my guitar and the audirvana buffer kept changing it by default. Hope this works.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.