Audirvana Linux Feedback

Dear developers,
I would like to give my feedback regarding Audirvana Linux:

This is really good news if there is perhaps another interesting software under Linux in the future. Immediately after installing it under Debian 12, things worked fine for the rest of that day, and the first impression regarding sound was very good. This definitely makes you want more!

After switching it on again on the next day, the initial joy was quickly gone: everything was very sluggish, Qobuz and Tidal were no longer displayed at all. The latter could be resolved by stopping and restarting the service. But everything is still very sluggish and unusable. After switching off the automatic ‘database update after starting’, Audirvana was usable. But how should new albums now be recognized… I have around 2.5TB of music. Maybe it’s because of the size of the database. The database update take an extremely long time. This definitely has to change!

But the following behavior makes it no fun at all: I let the service start automatically. Then Audirvana blocks the audio device directly when the system starts, even before the first playback starts. That alone is sub-optimal as long as this is only a beta in the testing phase. I would then like to listen to music in another, tried-and-tested way (Roon or JRiver+BubbleUPnP). Deactivating the audio device manually in the app is annoying anyway. But: it doesn’t even work! I can only get the audio device released by connecting via SSH and manually stopping the service. That’s why I’ve stopped the whole testing for now. Unfortunately, that doesn’t make any sense…

So it’s in the nature of a beta that it doesn’t work properly. That’s no problem. But please reconsider the behavior regarding audio devices. It would be the best way to lock the audio device when playback is running and then unlock it again after it has stopped. Roon and JRiver both do this and coexist beautifully. At least the unlock button should work :wink:

There is another fundamental oddity: I miss a whole series of albums. They simply don’t appear, even though they are definitely there and are displayed by the other programs. I vaguely remember that many years ago some software had problems with the size of the cover images embedded in the FLAC. Can it be something like that? This could apply to exactly these FLACs. Or certain characters in the tags… There are always underscores _ in the name of the albums. Otherwise I don’t see any unusual properties.

But please develop it further. The things mentioned are definitely solvable. What I’ve been able to experience so far in the working time makes me want more!

Greetings

Ralph

Hi @ralfK,

this specific issue will be fixed in the next update of Linux version, it should be available next week.