Audirvana + Pioneer N-50AE + Tidal MQA

I am new to Audirvana and went straight ahead with purchasing the licensed app. However, my first impressions are underwhelming and I have more problems than joy using Audirvana. I could put together a list of problems but let’s start with the most pressing issues first.

  1. Pioneer N-50AE is an MQA capable device and I use it in this way with Tidal Hi-Fi subscription. Audirvana, however, does not recognise it and an MQA capable device automatically, although it should. I am trying to stream Tidal MQA track over DLNA and irrespective of the Audirvana MQA settings chosen, the Pioneer plays a WAV file, not an MQA. I’ve tried the same test with USB connecting (Pioneer N-50AE used as a USD DAC) with the same result. Is this normal? Should I not be getting MQA to the Pioneer instead of WAV?

  2. Audirvana Remote Apps are VERY unstable and hardly usable. Connecting to the PC is flaky, I’m using an Oppo 105D along the Pioneer N-50AE streamer and very often the Pioneer is not visible in the network until at least it has been hard rebooted. Connections take a while to be established and most often than not there is no usable connection. I can see what’s playing but cannot control the stream.

In parallel with Audirvana, I am using a little and inexpensive App called M-Connect and it hasn’t skipped a beat with both my streamers. Connects reliably and swiftly to both and support MQA over DLNA with the Pioneer with flawless operation. I was hoping that Audirvana will be an upgrade to my streaming experience but it has not. So far, the worst 100 EUR spent on a piece of software.

You can manually set the MQA config to whatever your device supports, regardless of how it was recognized. Just disable auto MQA detection and set to MQA decoder or renderer.

As mentioned in my post, I tried all avalable MQA options, manual and automatic with the same result. MQA plays as WAV.

Hello @RossT, do you have a link where you see that N-50AE is MQA compatible?

It plays MQA natively through its own control app, as well as M-Connect.

Have you tried to set it manually as MQA Decoder in Audirvana settings when you are USB connected?

We tried this with a friend’s iMac (I am using Windows based laptops/PCs) this morning just to eliminate the possibility that it was a Windows / driver related problem but it was the same story. The laptop / PC streaming Audirvana, as well as the mobile device running Audirvana control App are showing MQA with a little green (not blue) dot, while the front display of the Pioneer shows WAV, where it would normally display MQA.

Have you change the settings in Audirvana to use your pioneer as MQA Decoder before trying it?

By default Audirvana saw the Pioneer as not MQA DAC upon first connection. In which case it would play music to the Pioneer as WAV just fine. I then disabled MQA Auto-detect and proceeded with testing the 2 available MQA processing options - Renderer / Decoder. Neither would play. Tried WASAPI / ASIO - same result. Another oddity - Audirvana will always see the Oppo 105D but 70% of the times does not see the Pioneer until it has been hard rebooted.

MQA is not a music file extension, it is directly encapsulated in the file, this is why mqa files have extensions like mqa.wav or mqa.flac. This is a bug that Pioneer need to fix as it seems to not detect mqa file with mqa.wav extension in it.

I wouldn’t lose my sleep around the file extension used, if that were the case. However, if I enable in any way the MQA stream capability in Audirvana settings, the Pioneer will not make a sound and will not receive the stream (judging by its display). If I select Not MQA DAC in Audirvana, it will paly a high bitrate WAV file such as 24bit / 88kHz etc… I guess in this case the music is being transcoded by Audirvana, perhaps?

Exactly, since Audirvana have MQA core Decoder inside of it it will do the first unfold of MQA but you will not have a full unfold of MQA until Decoder or Rendrer is detected or selected in Audirvana.