Audirvana Remote and UPnP Devices

I use Audirvana 3.5 on PC and Mac.
One issue that does not work is to stop the playback properly with the remote and then change to a different UPnP playback device. It looks to me the remote just pauses the playback and therefore it remains active. So I have to go back to my PC or Mac and stop the playback there. This really stops the playback and a new device can be selected with the remote.
This problem was present in older versions.
It is still not repaired.
Please fix this issue.
thank you

Please repair this issue.
The remote is unusable for me, because I cant switch between UPnP devices.
The app just pauses the playback, it does not stop it.
I have to go back to the Mac to stop playback each time I need to change the playback device.

Thanks a lot for fixing this issue.
Works now.

1 Like

Same problem , I’m streaming audirvana to a Cambridge audio cxn great sound yet the remote app on iPhone won’t let you stop the track or even pause doesn’t work . Annoying