Audirvana Remote connection issue to Windows 10

Hi everyone :slight_smile:

For those who have trouble with the remote App on iOS/Android to connect to their Windows 10 we have a procedure to check to ensure your Windows 10 can see your App.

Thanks to @Zkeller who had this issue, you can follow those steps bellow:

  1. Make sure you have version 3.5 or higher open on your PC.

  2. Make sure that your Mac or PC and iPad/iPhone or Android device are connected to the same Wi-Fi (local network).

  3. Check the firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application via a firewall, make sure that Audirvana is allowed to access the network.

  4. Check your connection property: In Settings > Network & Internet > Check connection properties, make sure your Network profile is set to Private.

  5. Restart your WiFi router because it may have a problem transmitting the connection used by Audirvana Remote (like the Apple Remote app that controls iTunes, which can be blocked for the same reasons).

Don’t hesitate to make a feedback about it in the thread bellow :point_down:

:unamused:. J’ai toujours été dans cette configuration… la connexion n’est pas systématique sur w10

Quid de la possibilité à retour de la Remote v1 sous Mac avec Audirvana < v3.5 ?
Nous n’avons Pas de retour sur ce sujet (demandé par plusieurs utilisateurs)

HI There,

Haven’t been able to connect the A+Remote (latest Ipad) for at least 6 months, so I purchased the Android app but still won’t connect to the PC. I’ve allowed the Audirvana application in the Firewall settings. I’ve also changed the Bonjour firewall UDP to port 5353 as recommended by Audirvana.
Not sure what else I can do, any ideas would be great?

thanks

Hello @Soundsgood,

Did you already checked your connection property ? If its set on Public you should change this setting to Private. Since you are also using an IPad, did you tried to use the iTunes Remote? (be careful since the app don’t support Catalina if you have a Mac)

Windows 10 PC has Ethernet connection set to Private.
Have not used Itunes. I use Sonore mRendu network music server
It’s interesting that when I restart the router, the Ipad Remote + Android Remote connects to Audirvana on the PC but they don’t see the mRendu and I can’t see any music tracks on the remotes.