Audirvana Remote disconnects from Audirvana 3.5

I have exactly the same issues, with the 3.5 windows and android

Remote lost connection after minutes and don’t connect any more until we try to reboot all again.

Very very annoying

1 Like

Thanks. I am quite sure this is a problem with the windows app-remote integration. Audirvana doesn’t seem to be willing to correct this error for their older customers but want us to buy a newer software (Origin). For that reason alone I will stay away from Origin.

1 Like

I’m afraid your right.

I have the same problem beetween Audirvana Remote (iPhone 7) et Audirvarna Origin trial version (see topic opened three days ago). I did tests on 2 different microphones with Windows 10 : identical problem.
I confirm that Audirvarna Remote is a little more stable with Audirvarna 3.5 but its operation remains a bit chaotic.

1 Like

J’ai très exactement le même problème et je perds un temps fou à essayer de la résoudre sans succès sur le long terme. W10 et Audirvāna Studio les deux à jour et j’ai fait les mêmes manipulations que vous.

1 Like

I think there’s simple solution to the problem.
But if I am going to post here solution than in future update of remote for Android or IPhone there will be another special fix to overcome my findings.
Anyway I found solution.
Newest remote for Android is working fine now with Audirvana 3.5 latest version for Windows 10 which I am running on 2007 Asus motherboard
P5K with Intel Quad processor 1st gen 8gb ram
Windows firewall settings for Audirvana
That’s what I can tell you

Funny thing is that using newest remote is like using Audirvana Studio but you using good old 3.5
With the exception of using Radios part of Audirvana Studio.
Otherwise works the same
I am running subscription of Qobuz with 3.5
My one year of subscription for Studio is over now.
Went back to 3.5
Only one problem was that crippled remote
Now I think watch for future update of 3.5 that may screw things even more in order for you to buy Origin or subscribe to Studio.
Unfortunately I am now on tight budget and can’t afford to support Studio or to buy Origin.
But honestly Studio is working superb and if I would have money I would subscribe
I liked that integration of Local, straming Qobuz and Radios
Now I have to use third party app for radios and it is painful.

Did you try to reboot your network?
Power off everything for 3 minutes and turn on again.
Your router, modem etc

Hi. Thanks. Yes, of course I rebooted the network, modem etc.

Could you send me a PM with the solution?

Tell us your solution if you don’t mind to share it.

1 Like

I noticed that Windows is creating some rules to inbound traffic for Audirvana in advanced Windows Defender Firewall with Advanced Security.
Again: Inbound Rules
I had so many entries here for Audirvana
I guess they were leftovers from attempting to communicate of Audirvana with my home network.
I highlighted every entry for Audirvana and deleted one by one until I had no entries.
During this process Audirvana 3.5 wasn’t running.

Than I left firewall inbound rules settings and started Audirvana 3.5
Automatically PC asked me to agree with firewall settings and I checked Private and Public.
I started Audirvana Remote on my LG V50 phone and I got connected without dropouts for hours.
I tried before to play with different settings but with mixed results.
After rebooting PC I lost connection.
Before I was changing in advanced Audirvana inbound rules edge traversal from defer to user to allow edge traversal and it worked until I rebooted PC.
Than I noticed so many entries and all that mess for inbound rules.
Now after I got connection of remote I have only
2 entries in inbound rules and they look like this

If you were using your phone to connect to different Audirvana version like Origin or Studio and than you going back with same remote to Audirvana 3.5 like in my case than it is a mess.

I did overcome this struggle somehow for now.

If you running at the same time two different versions of Audirvana let’s say one on Windows and another one on Mac than no way that remote would work for two installations on the same network.
My remote remembered Mac Mini Audirvana Studio set up and it took me a while to change back to Windows PC
I had to link PC with remote punching those numbers that Audirvana is generating.
I am typing this message on my phone and remote is working fine.
I am on Android 10
Windows version 21H2
Build 19044.1826

Another taught
In Audirvana 3.5 settings
Scanning of your music folders should be off when you are trying to connect with remote.
Default in 3.5 is off
But if you starting Audirvana and your PC is starting automatically scan your huge library of files in 3.5 than connection with remote could be problematic.
I noticed that Audirvana Studio is scanning files for changes much faster
When you are adding some files to your library than those files are added super fast.
3.5 is slow in this regard but it works

My remote is working over 2 hrs now and I am torturing this app going from Qobuz to my local tracks back and forth
No problems
I don’t know what is going to happen after I am going to restart my PC but now I know what to do to revive it’s functionality
Let me know if you have any luck with your remote

My PC is connected to home network via ethernet cable.
This cable is connected to Netgear GS308 E switch
Switch is connected to TP link AV 1000 powerline ethernet adapter via my powerlines to another unit like this and than another cable connection to my main Bell 3000 hub (modem/router combination from my internet provider)
I think this is not the easiest setup but it works

I just added some big files to my Audirvana 3.5 library while application was active playing some 32bit 384 khz file rip from LP and sync was fast in real time so I have to take back my previous words about 3.5 performance
It is working fine on my old pc.
I am running Windows on cheap KINGSTON 256 GB SSD
Most music files on two mechanical 2 TB each internal hard drives and one external WD Elements 10 TB hard drive plugged in to the PC USB 3 add on card Vantec PCIe

Ifi ZEN Dac ver 1

Update: This morning I started my PC and I had no connection to Android Audirvana remote again.

Just in case I used CCleaner application (free version) to clean my windows registry junk.

Then again, I deleted firewall inbound Audirvana entries (2)

I started Audirvana 3.5 and remote app on my phone and I have a connection now.

It is working very fast even with my old PC

No need for any faster PC just to play music.

This PC plays all kinds of music files no problem including SACD ISO and 32bit 384 kHz files

Today’s hint for people that have problems with Audirvana remote for Android after let’s say you used remote for Studio or Origin but now you don’t use those applications because trial is over or you don’t pay subscription and want to go back to your old 3.5 version.
Now that remote on your Android phone can’t connect to 3.5
To fix this you have to go to your phone settings - Apps and notifications - App info-Audirvana-Storage-Clear data ( click, touch on it)
Fire up Audirvana remote and you should get fresh start asking you to input numbers that your PC or Mac is showing
That’s all
I don’t know what to do on remote for IPhone to clear remotes memory.
I don’t use IPhone but I am sure other members can explain same thing for IPhone.