Audirvana Remote disconnects from Audirvana 3.5

I use Audirvana 3.5 on my Windows 10 PC. When connected to Audirvana Remote it loses connection after a couple of minutes and the remote stops responding. It starts working after restarting the app in Windows and then disconnects again and the remote stops responding. Just to be sure that this isn’t a problem with the hardware I installed the trial version of Audirvana Origin. Origin and Remote work fine together without any hickups.
Do you have a solution for this problem?

Hello @bracko,

Are you using the Android or iOS version?

I am using iOS (iPhone 11)

Have you tried to reinstall the app?

Can you also send a screenshot of your firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application through firewall, make sure that Audirvana is allowed to access the network.

Also, make sure your is set to Private: In Settings > Network & Internet > Check connection properties, make sure your Network profile is set to Private.

I have reinstalled the Audirvana app and the Audirvana Remote App. Still have the same issue. I can establish connection between the two but the connection breaks after a couple of minutes and the Remote cannot control the Windows app any more. When this happens, I still can see my computer in the remote app’s list of available computers but nothing happens if I press on it. Also the network profile is set to Private. Attached find the snapshot of the Win Firewall window.

Have you tried to remove the Audirvana lines you have in your firewall and then reopen Audirvana? It should bring you a window to allow it through the firewall. After doing this, do you still have your issue?

Hi! Yes, I deleted them and restarted the app. No change. Still the same problem. I tried Remote app in iPhone 6 as well. No change.
I am using an older Microsoft Surface Pro 2 and I am not sure if this could be the issue. The comp works nice with everything else though.

Now I have installed Audirvana 3.5 on a newer Dell Latitude laptop where I use Bitdefender Firewall. Audirvana is allowed in the firewall. The app and the remote get contact with eachother. I can start browsing my library and start the music playing in the laptop using the remote. After a couple of minutes the connection gets lost and the remote cannot control Audirvana anymore. Exactly the same behavior as in my Surface comp.
So now I can be pretty sure the problem is not computer related, it is not firewall related (the behavior is the same with two different firewalls). It is not the remote related either as I use the same remote app in my phone with Audirvana in my MacOS computer (MacBook Pro 2021) and everything works fine. It is not very probable that the problem is with my loval network since Audirvana and remote work fine in Mac.

Have you tried disabling firewall temporarily?

Yes, I tested that as one of the first things. I tried it again a couple of minutes ago and the problem persists. It is quite fascinating none else has this issue.

Ok, so now I tried this. In my Asus router I assigned an IP address manually (instead of DHCP) to my laptop and after that everything seems to work fine.

No, it just worked for a short while and now the behavior is exactly the same as before.

Have you tried with Audirvana Studio/Origin?

Yes. As I wrote in my first post I have a trial of Audirvana Origin and it works fine.

I would suggest you switch to Audirvana Origin. The version 3.5 is legacy version, and it won’t get better with time.

I see. The problem is I have had 3.5 for only 1,5 years and honestly I feel that switching to Origin after such a short period of time would be crazy. Especially knowing that, when I bought the license “the promise” was that the remote should work.

I really hope that I can get help with this. Any other users who have this same problem?

The Remote is by far BETTER
with Audirvana version 3.5, was basic then…
Origin remote, not even a baby with options :disappointed:

I have license on both…

Do I understand you correctly? You say that the remote is better with version 3.5? Do you use Audirvana in Windows 10 or any other Windows version?

on a Mac :slight_smile: