Audirvana Remote Not Listed In Settings

As of iOS & iPadOS 14.x we have to re-grant access rights to various resources on our iPhones and iPads. Audirvana Remote asks to access the Local Network as it obviously needs to look for and connect to the Audirvana server – all this is normal and the App works fine for me.

What I don’t understand is why some apps – like the  AirPort Utility – are listed under settings and I can see that I have granted Local Network access. Audirvana Remote however is not listed under settings on either iOS or iPadOS, and I have no idea what OS rights have been granted?

As this is not limited to Audirvana, I see this as an iOS / iPadOS issue and have also asked this in the Apple Discussion forum, but thought I’d ask here about the Audirvana Remote App specifically.

Thanks for your help.
–Bruce

Hello @AudioHTIT,

What you are describing is strange as we can see the rights on our side:

1 Like

Thanks for your reply, that’s interesting, at least I know it should be there. I just again tried this:

  • Uninstalled Audirvana Remote
  • Shutdown all my Apps
  • Shutdown my iPad Pro 11 w/iPadOS 14.1
  • Restarted my iPad
  • Opened App Store & Reinstalled Audirvana Remote
  • Opened Audirvana Remote & grant Local Network permission
  • Attached and authenticate to my Audirvana Server

There is still no Audirvana Remote entry in Settings, however the remote seems to work fine. I then did the exact steps above on my iPhone X w/iOS 14.1, and got the same results – no Audirvana Remote in Settings.

That you see the App in Settings makes this seem unusual to me, I’d just like to understand why some Apps do this, and if possible fix it (but it’s certainly not a critical issue). Thanks again for your help.

Can you try to use search in Settings and search Audirvana? Are you able to find the app?

I should have mentioned I tried that as well, it does not find Audirvana. It’s an interesting search though, even though I spell out all of “Audirvana” (with or without quotes) it brings up every setting or app with the word “Audio” in it (as if it’s only searching on the first three or four characters), but no Audirvana.

Nothing has changed since iOS / iPadOS 14.2, still not listed and can’t be searched. My similar post on the Apple Discussion Pages did not receive any responses.