Audirvana Remote unable connect to network computer

Using AUDIRVANA on Windows Computer, with Audirvana remote on Ipad , Shows my network computer, unable to connect

Any suggestions

Bob

Hi @earwit,

Can you check your connection property: In Settings > Network & Internet > Check connection properties, make sure your Network profile is set to Private.

Check the firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application through firewall, make sure that Audirvana is allowed to access the network.

If you do have a lot of “Audirvāna” in the Allow an application through firewall section, please remove all of them and reopen Audirvāna again, you should have a window asking you to enable it over the firewall. After doing this, please try again to connect your Remote to Audirvāna.

I have the same, or a similar, problem. Also using an iPad to control Audirvana (Origins) on a W10 PC. Remote doesn’t list the music PC (which it did without hassle pre Origins). Have on multiple occasions gone through the list of actions proposed here and elsewhere. Same network. Router restarted (many times). Checked that network is set to “Public”. Removed all multiple instances of Audirvana from the list of applications to let through (though there’s always been one I’ve never managed to get rid of, and once Audirvana is launched a new entry appears). Twice I’ve had the app list the music PC; the first time I got as far as entering the sync code and managed to get the briefest of glimpses of my library … then back to the “Select computer to connect to” menu where my music PC no longer showed; the second time the music PC was listed, but when I tried to connect I got an error message after which it again disappeared from the list; all other attempts (many) have just stranded me in the “Select computer to connect to” menu waiting for Godot to show. Some thread here had a suggestion that I open some specific port on my router (?) - never tried that as I don’t know how to do that.

Any help tremendously appreciated.

Hi @Rimmermann, Network need to be set “Private” not “Public”. The Private mode give us the possibility to find your computer on your network.

Thanks. Rebooted the router for good measure, then started the PC and changed to “Private” wherever I saw the option (the list of allowed applications, the actual network settings, the firewall exemption warning when launching Origins). Cleared all but one of the Audirvana entries in the Firewall trusted applications list. Launched Origins and then the app. At first nothing, but after a couple of relaunches the PC eventually turned up in the list of computers in the iPad. However, pressing the entry produced no effect and always gave a “Request error” message after 5-10 seconds. After the third try the PC disappeared from the list. So no luck. Anything else I can try?

The Private mode I’m talking about is from your Network Properties :point_down:

Thanks. Yes, that’s one of the three I found and had already changed. So doesn’t seem to resolve this.