Audirvana skips in the middle of a song to the next one

Everything worked for a long time and then this started. Playing local files, Audirvana sometimes skips in the middle of the song to the start of the next one. I’ve tried everything from different files to changing the network configuration to the end point. I’m using RPi4 (4GB) with Volumio or Moode, same problem on both. I’ve tried differente DACs, same problem. I changed the network switch, same problem. ALAC & FLAC files, same problem.

What to do?

Audirvana Mac Version 3.5.50 (3580)
macOS 10.15.7 with 65536MB RAM (iMac 27" 2017)


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

SoX with Power Of Two upsampling
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 16

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

CoreAudio audio path, buffer I/O frame size: 0

Max. memory for audio buffers: 64512MB

Local Audio Engine:
Exclusive access: Enabled
Integer mode: Enabled

Hello @Plato65 ,

Have you tried without upsampling activated?

I was able to mitigate the issue by disabling Roon_Server running in the background. Both do not like the other one too much being in the way for the same output device ;-)) Figured that when Roon was showing the same behavior when playing music and Audirvana running as well…

Try to figure out which service on your machine is attempting to reach the same output device.