Audirvana Studio 2.2.6 now unusable on headless system

Great analysis of the issue in your first post. Sadly I don’t have a Time machine copy of AS 2.2.5 - perhaps @Antoine could post a link to the previous version until a fix is sorted.

Hi guys, thank you for your feedback.

So If I resume correctly, there is two things here:

1 - The Remote does not behaves as it should with this new popup.

2 - If you are using a preamp or a USB DAC with a physical volume control, you basically set the volume to 100% in Audirvāna (which then means we will need to add a “Don’t show this message again” and probably a setting to deactivate this popup in the volume settings)

I’m sorry for the trouble you had with this, I must say that for the Remote, this popup shouldn’t had an impact but in fact it does.

And for the “Don’t show this message again”, I thought a lot of this when the popup came out the first time I saw it for testing and I should have advocate to add this option.


Thanks Antione - your summary is correct

1 Like

I’d like to reiterate @AndyLubke suggestion that the warning should never be displayed if software volume control is disabled. It makes no sense.


I’ve also had more lock-ups than usual since the upgrade.

I am also running a headless system from a Mac mini, and running into the same issue as others have mentioned…volume alert that does not show in Remote and prevents me from playing music until I boot up my TV and check the box.
In addition, there’s an “Exclusive Playback” warning that pops-up. This has a “Do not show next time” box to check, BUT does not provide enough time to check the box. I’m streaming from a Mac mini connected to my DAC vis UPnP. The warning pops up when I play a song, but my TV screen transitions over to my Oppo 105 (DAC) playback screen vs. the Mac mini screen before I can click the box. This warning also does not show in the Remote app, so I cannot click the “Do not show next time box”.

Update on this issue:

I talked about this with the team and we are working on an update that should be live today for both Windows and Mac.

Here is what we changed:

You will have a button “do not show next time” on the popup (this setting is saved by device). You will also have a an option to disable or enable this popup in the Volume Control section next to DAC Input:


AFTER you disable the popup in Audirvāna, you will be able to play your tracks in the Remote. (This setting will be available in the next update of the Remote)

We have made an update of Audirvāna Studio and Audirvāna Origin today, the 2.2.7 version, with the above addition to the app :point_up_2:


Update installed and working as advertised - thanks for a speedy response

Thank you for the speedy fix!

Software side was fixed very fast by the Audirvana team, but this was still a very useful tip for those of us who’d missed out on the initial posting for improving a headless MacMini on the hardware side. I ordered one directly :blush: Thanks for the repost :+1:t3:

I really appreciate the quick fix regarding the volume pop-up. Any thoughts on also changing the “Exclusive Playback” pop-up/warning? Thank you.

You shoud have the option to not show next time box on the software already, don’t you?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.