Audirvana Studio - Radio access issue


Audirvana Studio installed on Mac Mini 2010 with High Sierra (500 GBytes SSD and 16 Gbytes) works fine on Local Music, Qobuz HD streaming and mp3 radios but not for Radios France radios like France Musique, I have this issue (in french) :

Chargement de aac, 48000 Hz, stereo, 192 kb/s …

But no start of music.

Any idea will be welcome.

Best regards,

1 Like

I can’t play any of the radio stations Studio located. all show error loading tracks.

I don’t know if that may help you, but maybe you should check what is the format of the stream. There are users who discovered that they can play only mp3 radio streams and cannot play AAC or FLAC streams.

that is good same for music files… or you can go Play menu on top bar…
command . on a Mac also :slight_smile:

1 Like

Hi Christophe!
I have searched for that radio station “France Musique” and tried the aac stream. I got an error message about “integer”. I went to Audio settings, tried to change from Kernel mode to ASIO.
It caused a audio driver crash in my Windows system (the sound icon changed to a red cross). I then rebooted the computer. I opened AS again and went to the Audio settings and changed to ASIO. Tried the same aac radio stream and it worked. Went back to Kernel mode and it worked too (?!) So i guess radio streams work… most of the time. If you get one of those “integer” errors, try rebooting the computer and it should work.
I guess the software is still in beta phase…

Hi Cybertrancer,

There are some users who will be interested in your solution, because they were unhappy for not being able to listen to FIP in its AAC stream.

But your hack is for Windows. Do you have an idea what should be done for macOS?

HI Doudou!
I will try to replicate the same error ("some message about “integer”) and see what exactly i did to “solve” the issue.
I will post my findings.
Sorry to say but i have no experience working with macOS.

If I try and play the 'France Musique" AAC stream it just switches and plays the mp3 stream instead.

I don’t get any errors though it just plays the mp3 instead.

Have just tried playing the Radio Paradise AAC streams and that fails with an “unable to load track” error.

Tried it again and the app crashed.

1 Like

Yesterday many people, including myself, tried to play AAC streams, on Mac and on PC, but none could.

1 Like

I can see the reason for this. “Pause” would imply you can stop and come back at the same point, which isn’t what happens. So it’s just Play or Stop.

1 Like

I can play radio over a direct connection, but not so far over UPnP/DLNA.

OK, but do you manage to play a AAC stream or a FLAC stream?

I can play FLAC ok (radio paradise) and both flac and mp3 work ok via UPnP (volumio as a bridge)


Hi Doudou, yes, I have played FLAC, AAC, and mp3 radio streams through my local connection.