Audirvana Studio Version 1.10.2

It’s impossible to see if this problem has already been dealt. Please advise where to look. But - here it is: the above version is installed on a Mac 10.14,6 (Mojave) and - it runs as fast as paint dries. Frankly - not worth the money. So what’s the problem here: Audirvana 1.10.2 - or Mac OS 10.14.6?

All help deeply appreciated.

Have you tried updating to 1.11.0?

1 Like

I have now. No difference. There must be a basic compatibility issue, which doesn’t exist in the ‘old’ (non-studio) Audirvana.
I cannot control the site from my keyboard, or, there is the immensely delayed reaction to mouse gesturing.

Hello @kold, is this the issue you have with Audirvāna Studio or you have something more that do not work properly? It’s possible that the conversion process of the Audirvana database of 3.5 to Audirvāna Studio had an issue.

Can you remove your AudirvanaDatabase.sqlite file?

To go to it with the Finder:

  1. Open its Go menu
  2. Pressing the option (or alt) key, and maintain it pressed. This reveals the Library command in this Go menu.
  3. Click on this Library command
  4. In the Finder window that opens, navigate into Application Support, then Audirvana
  5. You’ll find there the file AudirvanaDatabase.sqlite

Special Warning : When you delete the file AudirvanaDatabase.sqlite, you will lose all the Playlists you created in Audirvāna Studio.

However, you can back-up all those Playlists by going in the Local section of Audirvāna Studio.

After removing the file, please move the other .sqlite file you might find. The AudirvanaPlusDatabaseV2.sqlite is your old database that you can move to a different location before reopening Audirvāna Studio.

Thanks, Antoine. Unfortunately, having done that little seems to have changed. There’s still too much (very too much) ‘beach ball’ at each mouse click. The old Audirvana is somewhat better, it seems, but the Studio is very slow. (I’m maily working miwth my itunes library). Another odd feature is the absent top left red dot: it’s missing. There’s only the yellow and the green one. Minor details, but the impression is, Has Audirvana worked with a Apple OS platform in mind, or mainly with a Windows one?

Then you have a different issue, when you have the beach ball, can you force Audirvāna Studio to quit and send us the crash generated at

Hello again, Antoine, - sent the crash report, but after that no response. So, it’s still the ‘beach ball’, it’s still impossible to get audirvana studio into ‘controlling’ the privacy pane…

Hello @kold, can you please copy all of it’s content and send it again? I can’t find your mail in our inbox at

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.