Audirvana + UPnP + Raspberry......... Pain in the a**

Im done… Im done with Audirvana and I really want my Money back. Every Cent is too much for a software like this.

First: Its a pain in the a** using audirvana as software to stream music from my raspberry pi (over UPnP) to my sound system.
Using Audirvana on my MacBook Pro late 2014 in the same home network as a Raspberry Pi 3B+ (The Raspberry Pi should be the Endpoint). Tried 3 different OS Systems to use UPnP for Streaming with Audirvana (Volumio, HifiBerry, RopieeeXL). Audirvana worked with none of them. Its impossible to start a song on my Mac to stream with the Raspberry. Audirvana starts to load and load but nothing happens. No Sound. The song even doesnt streams on Audirvana, there is just no Playback. There is Playback when streaming to a Dac, which is attached to my Mac. But this is not how i want to use Audirvana. As a Reference i used Roon to see if there is a Problem with my Wifi or the Raspberry Pi. With Roon it works just fine.

Also: Tidal LogIn is a pain in Audirvana. I have to Log back into Tidal like everyday. Because its crashing down after a few songs and stopps playback.

Now tell me: How is all of this possible to happen after 30 days of trial all working fine?? Its a scam!!

Second: The Audrivana support is the worst i have ever seen in my live! Cause there is no support. No Support Email only the worst FAQ i have ever seen on their website. Sorry but since using Audirvana as a paid version there are so many technical problems.

Now im writing in the forum here to get in touch with anyone from Audirvana.
SO: JUST GIVE ME MY MONEY BACK! I dont want to work with such a horrible software like audirvana. When i come back from work i want to relax and listen to some music, i dont want to start a whole troubleshooting before even hearing a song out of audirvana.

… then before it was working. This is a good starting point.
Can you tell us what was changed in your configuration that could be the cause of your issues?
Did you upgraded your macOS?
FYI I’m using Audirvana streaming to two raspberries pi4 (I started with Volumio then tried moOde and now using GentooPlayer all configured as upnp renderers) and I never had any issue
Cannot speak about Tidal as I’m not using it.

… and … can you try with a wired Ethernet connection? Just to start to eliminate possible causes

That‘s a problem with UPnP. It‘s a bit hit and miss. Ropieee XL used to work last time I checked.

You can also try with MoOde:
http://moodeaudio.org/

Hello everyone,

new to the Forum and to Audirvana. Due to a switch from Spotify to Qobuz, I’m revisting my “stream and control” setup.

Ideally I would like Audirvana (running on 2013 macboo) to stream to a Moode-audio powered Rpi.
I suppose it should be feasable based on your comment and on the Upnp support by Audirvana.

But I fail.
It sometimes works, but mostly doesn’t, connection seems to get often lost.

Has anyone here validated this setup on a long term basis ?

Many thanks for your feedback,

Nicolas

Try with RoPieee XL. It should work better. Another alternative is Volumio.