Audirvana v 3.5.38 with Naim n-dac

I’m using Audirvana v 3.5.38 on a Mac Mini with a fresh install of Catalina OSX

This is connected using S/PDIF to Naim N-DAC via an Audiophilleo USB -

S/PDIF converter

What is the optimal Audio Settings configuration for this setup?

Should Auto-detect MQA devices be enabled for this DAC?

When this enabled, MQA encoded tracks on Tidal are reproduced correctly with the correct resolution displayed on the my Audiophilleo convertor.

However if I listen to a CD resolution recording and then listen to an HD Tidal track I get white noise. This can only be resolved by quitting Audirvana and restarting it.

What is the best way to go about resolving this?

I could be wrong but Audiophilleo interface is not Mqa compliant, then you should set it in Audirvana as not Mqa.
In this configuration Audirvana will do the first unfolding.
Try it and verify if You still get white noise.

1 Like

Hi Stefano,

Many thanks for your suggestion with MQA disabled and “DAC not detected as MQA” use as “MQA Decoder“ this issue has now been resolved.

Unfortunately a lot of resolution is lost with this method for example 24/96 recordings replay at 24/48 and 24/196 recordings replay at 24/48 so I guess it’s time for a new DAC and an Audiophilleo replacement, do you have any recommendations?

Thanks for prompt response…

… it depends on your budget.
Here https://www.mqa.co.uk/playback-devices you can find a lot of ideas. Be aware that not all dacs are mqa capable through rca/spdif connection … and some of them are just MQA renderers and others are full MQA decoder.
The iFi Pro iDSD has a good reputation but it is expensive, the quite new Topping D90 MQA is less expensive and it earned good reviews too

Very interesting, how could I hook up my Mac Mini to the Topping D90 MQA?

By usb connection …

You need to set it as “Non MQA” and you’ll get 24/96 resolution.

Topping D90 is full MQA decoder if I’m not wrong. Check the manual.

Please could you send me a link to the manual?

Just Google it, something will come up.

All the links I tried this afternoon resulted in 404+Not found…