Bibliothek - After Sync there are no new titles

Hallo, I tried to put some new albums to my Bibliothek. So at 1. Folder gave Audirvana the folder of the music. then click on sync. first time I did this all my 25.000 titles are in the Bibliothek, but if put a new album and got to sync nothing happens. If I do a right click on the file and go to play with audirvana, it plays.

So how can I fix ist. It tried with an without music-bibliothek it’s the same, I can’t find the titles with the search and also I can’t find the titles in the list by scrolling down.

thx for help
Carsten

Hello @Waldi,

Thank you fro your message. Have you tried to restart Audirvana? What is the file format of the missing tracks in Audirvana?

Hallo,

yes tried restart, tried new index. Then I thought maybe the apple looseless is not Working und I treid a normal flac.

Every time the same.

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Audirvana Mac Version 3.5.40 (3570)
macOS 10.16.0 with 32768MB RAM

Registriert nach Carsten Waldschmidt

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: OFF
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: /Volumes/Musik/iTunes/Music
iTunes/Music library synchronization: last synchronized on Sat Sep 19 09:03:43 2020

Library database path: /Users/waldschmidt/Library/Application Support/Audirvana/AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Hi-Fi Sublime+

=================== AUDIO DEVICE ========================

CoreAudio audio path, buffer I/O frame size: 512

Max. memory for audio buffers: 29696MB

Local Audio Engine:
Exclusive access: Enabled
Integer mode: Enabled

Preferred device:
xCORE USB Audio 2.0
Model UID:xCORE USB Audio 2.0:20B1:000A
UID:AppleUSBAudioEngine:XMOS:xCORE USB Audio 2.0:14340000:1

Active Sample Rate: 44.1kHz
Hog Mode is off

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
ID 0x31 Ausgang (integriert) Manufacturer:Apple Inc.
Model UID:AppleHDA:16 UID:AppleHDAEngineOutput:1F,3,0,1,1:0

3 available sample rates up to 96000Hz
44100
48000
96000
Audio buffer frame size : 14 to 4096 frames
Current I/O buffer frame size : 512
Volume Control
Physical: No
Virtual: Yes
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:1 R:2
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1

Stream ID 0x32 2 channels starting at 1
3 virtual formats:
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 96kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 48kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 44.1kHz

3 physical formats
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 96kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 48kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 44.1kHz

Local devices found : 3
Device #0: ID 0x3b PL2783Q Manufacturer: Apple Inc. Model UID: AppleGFXHDA:0 UID: AppleGFXHDAEngineOutputDP:10001:0:{CD26-661F-000004C2}
Device #1: ID 0x3f U2879G6 Manufacturer: Apple Inc. Model UID: AppleGFXHDA:0 UID: AppleGFXHDAEngineOutputDP:10001:1:{E305-2879-0000050E}
Device #2: ID 0x31 Ausgang (integriert) Manufacturer: Apple Inc. Model UID: AppleHDA:16 UID: AppleHDAEngineOutput:1F,3,0,1,1:0

UPnP devices found : 1
Device #0: ID 0x0 RX-A780 70C220 UID: uuid:9ab0c000-f668-11de-9976-4c1b8670c220 Location: http://192.168.14.198:49154/MediaRenderer/desc.xml

Does the file stored in /Volumes/Musik/iTunes/Music are m4p files?

There are tracks that can’t be played outside of iTunes (they are thus skipped in Audirvana):

  • the DRM protected tracks (usually files ending with .m4p), due to the copy protection mechanism, like the ones coming from Apple Music

  • the iCloud/iTunes Match tracks, using an iTunes specific protocol for retrieving the audio data. To get them to play in Audirvana, you need to download all the songs you want to play thru Audirvana into your computer library by clicking the cloud icon present showing the album is in the cloud, not the library.

  • the tracks in a Home Sharing library, for same reason (using an Apple non public sharing protocol). If you are using this, there is a workaround that consists in sharing the audio files on the server (to be able to access them from the Finder on the client Mac), and then import the track files in iTunes, or just add the shared folder to the synchronized list in the Library page of Audirvana preferences. This way, standard file sharing protocol is used, and Audirvana is able to access the audio files.

Hi, the most files are .m4a. All the are working great. It’s only not working, if I put New files there and then I can’t find it in the Bibliothek. For example.

The Nassler & Schneider I did the same album in 2 different ways on the storage and if I search for “nassler” Audirvana say not files.

Hi Damien, do you found something?

Can you take a look at the tracks in Here’n There in Audirvana and open the metadata panel ? Do you have something in the “Sort as” section?