Big files > 700MB, lots of interference

Hi, I recently had issues playing big audio files, 1h files, approx. 700-900MB. I can’t seem to play them anymore without hearing annoying interference. It is like a digital scratching, beeping, robotic sound. The files are my own mixtapes made in WAV and converted to Apple Lossless. Or Mix CD’s, the tracks joined together. Audirvana Priority is on “Extreme”. Is there a solution?

I also hear this distortion in the music when I am using the Safari Browser. What to do?

Hello @Rudidepudi,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

1 Like

Audirvana Mac Version 3.5.42 (3572)
macOS 10.14.6 with 8192MB RAM

Registered to Rudi Hartmans

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: ON
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX with device max frequency upsampling
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 100

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 0 folders
iTunes/Music library synchronization: last synchronized on Sun Dec 13 20:58:05 2020

Library database path: /Users/multimedia/Library/Application Support/Audirvana/AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
TIDAL: Connected as PREMIUM

=================== AUDIO DEVICE ========================

CoreAudio audio path, buffer I/O frame size: 512

Max. memory for audio buffers: 5120MB

Local Audio Engine:
Exclusive access: Enabled
Integer mode: Enabled

Preferred device:
Cambridge AudioDAC100 USB 2
Model UID:Cambridge AudioDAC100 USB 2:22E8:DAC4
UID:AppleUSBAudioEngine:Cambridge Audio:Cambridge AudioDAC100 USB 2:0000:1

Currently playing in Integer Mode:
Device: 2ch Non-mixable linear PCM Interleaved 24bits little endian Signed Integer, 8 bytes per frame 192kHz

Active Sample Rate: 192kHz
Hog Mode is on

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
ID 0x3d Cambridge AudioDAC100 USB 2 Manufacturer:Cambridge Audio
Model UID:Cambridge AudioDAC100 USB 2:22E8:DAC4 UID:AppleUSBAudioEngine:Cambridge Audio:Cambridge AudioDAC100 USB 2:0000:1

5 available sample rates up to 192000Hz
44100
48000
88200
96000
192000
Audio buffer frame size : 58 to 4096 frames
Current I/O buffer frame size : 512
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to MQA Decoder
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:1 R:2
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1

Stream ID 0x3e 2 channels starting at 1
10 virtual formats:
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 192kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 96kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 88.2kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 48kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 44.1kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 192kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 96kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 88.2kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 48kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 44.1kHz

10 physical formats
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 192kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 96kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 88.2kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 48kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 44.1kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 192kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 96kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 88.2kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 48kHz
2 ch Non-mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 44.1kHz

Local devices found : 3
Device #0: ID 0x2f Built-in Output Manufacturer: Apple Inc. Model UID: AppleHDA:94 UID: AppleHDAEngineOutput:1B,0,1,1:0
Device #1: ID 0x39 HDMI Manufacturer: Apple Inc. Model UID: AppleHDA:94 UID: AppleHDAEngineOutputDP:3,0,1,2:0:{300F-0030-00000001}
Device #2: ID 0x3d Cambridge AudioDAC100 USB 2 Manufacturer: Cambridge Audio Model UID: Cambridge AudioDAC100 USB 2:22E8:DAC4 UID: AppleUSBAudioEngine:Cambridge Audio:Cambridge AudioDAC100 USB 2:0000:1

UPnP devices found : 0

Can you disable upsampling in the audio output setting and try to play your song again?

Yes! Looks like that does the trick. Can’t hear any disturbance now. Happy!
Thanks, Rudi

Just curious, what’s upsampling do? In other words, what do I mis by disabling it? (it solved the problem!). Thanks again. Rudi

Upsampling is preparing the music to be sent to your DAC, which means it upsample it to the frequency you want. It happens that some DAC do not support it properly as it’s a process that is handled by the DAC. In your case you set it as max frequency, if you do want to try with a different setting like power of 2, you could potentially use upsampling without having issue. You then need to try it yourself.