Big Problems with Tidal

Yesterday I saw (and heard) that all Tidal tracks were streaming at 16/22.1
I had to do a reset of Audirvana to correct this.

I also notice that every time I need to make a change in the VST3 settings, I stop the track…make the change…then hit play. Instead of returning to the track, Audirvana crashes…I mean every time!

When Audirvana is restarted it won’t play that same track and will crash again. I discovered that if I play a different track and then go back to the original one it will than play without a problem.

Any ideas why this is happening?

Thanks

Hello @orealius,

This is a issue we are currently working on it. When you stop and then play the track again there is a connection issue with Tidal that we need to solve. We will make an update to fix it.

Hi,
Audirvana has stopped working correctly since yesterday afternoon, namely:

  1. Can’t Join Tidal
  • there is no problem on the Tidal side, as I can connect and play music on other devices via the Tidal app
  1. Audirvana can’t play any music from my local music library on my MacBook. He writes “Loading first track” and nothing happens, resp.
  • does not play through MacBook’s internal speakers or other devices.
    Can you please advise me?

Audirvana Mac Version 3.5.44 (3574)
macOS 11.2.3 with 8192MB RAM

Registered to Alexander Hauskrecht

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
iZotope SRC not in use iZotope SRC filter parameters
Steepness = 150
Filter max length = 500000
Cut-Off (x Nyquist) = 100%
Anti-aliasing = 200
Phase = 100%

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 2 folders
AUTO: /Volumes/music/
AUTO: /Users/alexanderhauskrecht/Music
iTunes/Music library synchronization: not synchronized
Library database path: /Users/alexanderhauskrecht/Library/Application Support/Audirvana/AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES

=================== AUDIO DEVICE ========================

CoreAudio audio path, buffer I/O frame size: 512

Max. memory for audio buffers: 5120MB

Local Audio Engine:
Exclusive access: Enabled
Integer mode: Enabled

Preferred device:
S801PM
Model UID:99a 500
UID:f4-4e-fd-42-d6-6c:output

Active Sample Rate: 48kHz
Hog Mode is off

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
ID 0x58 S801PM Manufacturer:99a
Model UID:99a 500 UID:f4-4e-fd-42-d6-6c:output

1 available sample rates up to 48000Hz
48000
Audio buffer frame size : 15 to 3840 frames
Current I/O buffer frame size : 512
Volume Control
Physical: No
Virtual: Yes
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to MQA Decoder
DSD capability: DSD via PCM 1.1
Device audio channels
Preferred stereo channels L:1 R:2
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1

Stream ID 0x59 2 channels starting at 1
1 virtual formats:
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 48kHz

1 physical formats
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 48kHz

Local devices found : 2
Device #0: ID 0x4c Reproduktory MacBook Pro Manufacturer: Apple Inc. Model UID: Speaker UID: BuiltInSpeakerDevice
Device #1: ID 0x58 S801PM Manufacturer: 99a Model UID: 99a 500 UID: f4-4e-fd-42-d6-6c:output

UPnP devices found : 2
Device #0: ID 0x0 Denon AVR-X3100W UID: uuid:5f9ec1b3-ff59-19bb-8530-0005cd41e7c2 Location: http://192.168.0.12:8080/description.xml
Device #1: ID 0x0 280D MiND 2 Living Room UID: uuid:07f5febb-f99d-4a7b-808a-ef8574145361 Location: http://192.168.0.68:39330/07f5febb-f99d-4a7b-808a-ef8574145361.xml

Can you go in Audirvana settings in the streaming section, can you check if you have Tidal connected or not?

not connected. whenever I let him connect, he switches to the web interface where he registers that I am connected and asks me to close the page and connect via the app. However, Audirvana does not connect and is disconnected again after a while.

You may have a damaged preferences file.
To reset it, open the Terminal application, and enter the following two commands:

defaults delete com.audirvana.Audirvana-Plus
defaults delete com.audirvana.Audirvana

Please note you’ll be asked for your license key when you’ll relaunch Audirvana for the first time after this.

please sorry, what is the terminal application? how do i get to him?

In Application you have a Utilities folder that contains the Termianl app.

it didn’t help. I’ll let him log in, redirects me to the Tidal page where I enter the login password. Login will be done correctly, but Audirvana is not connected.

the question is still whether it is not necessary to uninstall Audirvana Plus. After logging in to Tidal, he asks “Do you want to allow this site to open Audirvana Plus?”

If you still have Audirvana Plus on your computer, it will make a conflict with Audirvana 3.5. Can you uninstall Audirvana Plus of your computer?

so the mystery removed. by uninstalling Audirvana Plus everything works …
Thank you for your patience and willingness

Lots of songs won’t play in tidal with audirvana!