Bruit parasite usb avec origin et 3.5

bonjour, jusqu’ici tout fonctionnait parfaitement, mais j’ai changé d’ordi (minisforun) et catastrophe, j’ai des bruit parasite, si quelqu’un à une idée merci

Bonjour @papydd,

Pouvez-vous nous envoyer une copie de votre “Debug Info” lorsque vous avez ce problème? Vous le trouverez dans les paramètres d’Audirvana>Mon compte

Remarque: En cliquant sur le bouton Debug Info, Audirvana copie automatiquement tout son contenu, il ne vous reste plus qu’à le coller en réponse de ce message

Audirvana Origin 1.0.6 (10006)

Windows 11 (22622) with 32GB physical RAM

Connected account of : André Decellier

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
r8brain to DSD512 with filter type B 7th order
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase linear

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: by track
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 2 folders
Manual: (OFFLINE) \NAS_4To\Audio\Rock, pop, ect
Manual: (OFFLINE) \NAS_4To\Audio\The audioplile society
Library database path: C:\Users\adece\AppData\Local\Audirvana\Audirvana\AudirvanaDatabase.sqlite

Remote Control server:
Listening on 192.168.178.179 on port 62506

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 12984MB

Local Audio Engine: ASIO ASIO 2 driver version 0

Preferred device:
Haut-parleurs (USB Audio Device)
Model UID:MMDEVAPI\AudioEndpoints
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{c79081ce-9270-402c-a731-4154ed595389}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Topping USB Audio Device
Manufacturer:
Model Name: Topping USB Audio Device
Model UID: Topping USB Audio Device
UID: Topping USB Audio Device

0 available sample rates up to 0Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

0 output streams:
Number of active channels: 2

Local devices found : 1
Device #0: Topping USB Audio Device Manufacturer: Model UID: Topping USB Audio Device UID: Topping USB Audio Device Model Name: Topping USB Audio Device

UPnP devices found : 1
Device #0[TV][LG]32LB5800-ZM UID: uuid:868a1a2d-7037-2f89-eef1-f67a9f62cd24 Location: http://192.168.178.172:1157/

Bonjour,

je pense que le problème ne viens d soft, mais probablement du nouvel ordinateur, j’utilise le même matériel hihi de puis assez longtemps et pas de problèmes.
j’envisage un filtre sur le cable usb et un peux d’ordre dans le cablage de tout le matériel.

je profite de l’occassion pour faire un suggestion sur le mini player que je trouve sympa;. Serait-il possible de faire apparaitre les pochettes d’album comme dans la remote. merci de cotre attention.

Try with upsampling disabled.

@bitracer , I’m noticing that often you recommended people to disable upsample. Noticed that @Jud had improvement to his radio performance by disabling upsample. What’s the reason for this do you think? Is not upsampling a major desired function of Audirvāna by many users? I’m personally not a big fan as I really don’t notice much difference, but to explore the capabilities of your DAC and playback system shouldn’t it work reliably? Please educate me if you can. Is it more of a windows or Mac issue, or certain DAC’s cannot be synchronized properly?

I don’t see it as the most desired function, I don’t use it at all.

Sometimes it creates problems with some DACs. This is because of the way Audirvana interacts with your DAC and that’s why it sounds so good.

Disabling upsampling is the first troubleshooting step. First you verify whether it works without upsampling, then you go from there.

1 Like

Ok I’ll see that as a proper solution, that works great for me. I’m still wondering if some would feel frustrated by this limitation, but if it’s due to their choice of DAC and computer fair enough certainly. Different amalgamation of systems is almost limitless and every combination is difficult to easily forecast without real world testing. Thanks for the good info!

1 Like

Certainly some will be frustrated, but there’s not much they can do. I don’t know if this is the issue here since @papydd says that it worked before.

The question is whether he was upsampling to DSD512 previously. If not @papydd could get back to the resolution he was upsampling to before.

Better it works reliably and not trying to blow your speakers or eardrums :joy:

But I understand wanting to use your DAC’s horsepower of course “ but my DAC is DSD 1024 capable “ like me not pushing the throttle pedal to the floor occasionally only ……….

1 Like

Update us @papydd , getting it sorted?

Bonjour,

merci pour le commentaire, mais avant le changement d’ordinateur tout fonctionnait parfaitement, rien n’a été modifié dans le matériel audio, certaine lecture sur le net me donne à penser que le problème vient du cable usb où d’un problème de masse dû aux nombreux branchement.

Bonjour,

merci pour le commentaire, mais avant le changement d’ordinateur tout fonctionnait parfaitement, rien n’a été modifié dans le matériel audio, certaine lecture sur le net me donne à penser que le problème vient du cable usb où d’un problème de masse dû aux nombreux branchement. avant je ne suréchantillonnait pas, mais j’ai évidemment fait un test sans suréchantillonner, rien ne change.

Well trying a different cable and USB ports is good troubleshooting techniques for sure and easy to do. Don’t forget you can send a direct mail to [email protected]

merci, j’ai déjà testé tout les ports usb, mais pas le cable, c’est un cable de qualité hi-fi qui n’a pas été maltraité, mais pourqoui pas

For sure a quick cable check is just good easy test, but I’m doubtful that’s it as well. Let’s get @bitracer and @Antoine back involved and get you sorted.

Best of luck with it :wink:

@bitracer @OffRode

I see how disabling up-conversion is the first place to trouble-shoot in this case, because @papydd is modulating PCMxxx to an incredible DSD512 sample-rate… This is unreasonable in my opinion, DSD128 sample-rate should be completely adequate for modulation of 44.1kHz to DSD with proper filter settings…

Modulation of PCMxxx to DSDxxx is completely different than playing raw native DSDxxx as there is no pre-processing demands on the CPU when playing raw native DSD files… In my opinion and experience, a large pre-load buffer is needed for flawless DSDxxx playback.

“Integer Mode” is the mode that directly controls the DAC…

If @papydd is not using a High-Speed USB cable (USB 2 or 3.x) this is going to be a problem, it is important to know the capabilities of the USB cable design and if it is a High-Speed USB cable it needs to be short… the shorter it is, the better performance… If the computer is producing a noisy USB signal, the synchronization with the DAC will be erratic, and if the grounding (earthing) scheme of the playback system is not managed and placed on a common ground (earth) the system will never be absolutely stable.

Do you still have the old PC. It would make sense to test if it still works with it. That would allow you to compare the settings.

Have you been playing DSD with this DAC? If so, use DSD via DoP1.1

That’s a good spot. Install the correct ASIO driver and select Native DSD.

Native DSD??? … @papydd is using r8Brain to modulate PCMxxx to DSDxxx, the output would be via DoP1.1… Is ASIO unable to deliver DoP1.1 signal?