Burst of Static Noise

Hi, I’m testing out Audirvana and it was working fine for half an hour and then suddenly there was very loud static, loud enough to damage my ears or headphones. I quickly paused, changed tracks and when I started again it was still just static so I closed the app.

I was streaming to my DAC’s internal streamer (Gustard R26) via LAN.
I have never once heard my DAC make sounds like this in over a year of use with other streaming software.

I see I’m not the first person to have this issue either. Is there a known fix? This thread suggests I increase the buffer but my buffer is already 32GB (I have 64GB RAM).
https://community.audirvana.com/t/loud-white-noise-static-first-song/33193/27

Suggestions? I simply cannot buy this software if this issue remains.

You shouldn’t need to set the buffer so large try 8000 mb perhaps, Audirvāna does seem to have sometimes a problem keeping control of UPNP devices. In my personal experience using a couple of different devices it’s long tracks and high res files that can most often be problematic. Redbook seems like it works more reliably.
Best luck with it.

Thanks. For what it’s worth, 32GB is what it defaulted to. I’ll give 8GB a shot.

It always gets quite greedy, we had a bit of an conversation about it actually starving the operating system in some cases.

1 Like

Oh and maybe this is related, maybe not, I noticed it shows that it’s seemingly doing a conversion to 64 bit?? I have PCM bitdepth limit set to 20 bits since that’s the dynamic range of my DAC but it shows 64 in the attached screenshot and I can’t figure out why.
Screenshot 2023-12-01 143958

EDIT: this is not the issue, it’s just saying the computer is processing in 64 bits which is normal

Computers works at 64bits, all normal.

Hi @gammi,

Can you send us a copy of the “Debug Info” when you have your Gustard selected? You can get it in Audirvana Settings>My account

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Just experienced this issue, was concerned for my sperlse.eakers, apart from everything else.

Is the suggested change to the buffer size the accepted solution, ort has something else been done?