Cannot Log Into My Audirvāna Account

I tried many times today (May 15) to log into my Audirvana account at However, the login never works, even after I tried resetting my password and using multiple different browsers. I still cannot log in (even though I can log into the Audirvana Forums)

Is this a known issue and, if so, what is the solution?

Or is this because of the imminent release of Audirvana Studio? That is, has everyone’s ability to log into their account been temporarily suspended pending the new release of Studio? If so, can we log back in tomorrow (May 16)?

I have a same problem. redirect on the blank webpage…

I think that there is a script language (javascript or other) in this page (my audrivana).
On my side by clicking on the address bar where there is the url : page reloads and I arrive on the login page… it’s curious… :wink: good luck

Hello @rrg2 and @EvanKatz,

To log to your account you need to have javascript enabled in your browser, is it the case? Have you tried to log to your account since your initial post?

I cannot log into my account either and have asked on here but no reply. On my screen there is a black box with a space for my email and below that a space for password, unfortunately I cannot see a button to press to log in, hoping you can tell me what is on your screen, I’m on the 30 day free trial

Hi. It just sends me around. When I log in to the trial, I get this. I forgot to use the temporary password from the start, I used my normal password. Now it is stuck in this position. What to do now?

After several days of not being able to log in to my Audirvana account , I finally was able to do so.

Perhaps the issue/problem was related to last-minute changes to the Audirvana website and backend, at the time of the initial release and rollout of Audirvna Studio.

Same here, can log into forums, but not the main page.

Send your issue immediately and in the first instance to

It works now, same password.

1 Like

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.