Cannot play from tidal

As of today, cannot play anything from Tidal. Started out okay and when I attempted to play Peter Gabriel, it locks up everything. Have rebooted my Mac Mini several times as well as Audirvana. It plays okay from my external hard drive but as soon as I try to play from Tidal, it locks ups everything. VERY DISAPPOINTING since I haven’t changed anything

1 Like

Are you on Windows or a Mac?

On a Mac Mini. Still having issues. Music plays fine through my Tidal app. I can also play my local library through Audirvana. It shows my playlists, favorites from Tidal, but when I click on a song it just shows “Loading first track…” but nothing plays.

Same problem for me, since latest Mac update around four days ago. Audirvana works fine with the library, but Tidal connectivity very very poor, almost random as to which tracks Audirvana will play. It hangs on “loading first track…”, or ends up with “unable to open an audio file for playback”. The program is still responsive, just doesn’t play the track. In a playlist, it’ll just play the small handful of songs it has the ability to play.

Audirvana 3.5.50, Mac OS 10.15.7. Multiple reboots, no change. Tidal web player works fine (and account up to date), as does internal library with Audirvana. Tried resetting connection to Tidal in Audirvana settings, no difference.

Please help!!

3 Likes

i had similar problem before. got it to play ok after i cleared the playing queue.

Doesn’t work here either. No solution?

Hi @Johan_Beeckaert, you are posting from an old thread.

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>My account

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message