Can't Connect Audirvana to SOtM SMS 200 NEO

I’ve always been able to connect Audirvana to my SMS 200 NEO in Audirvana under the DAC section for playback to my PS Audio Gain Cell DAC. I’ve tried resetting the SMS 200, turning the network on/off, uninstalling and reinstalling the MPD & DNLA network in Eunhasu…

I’m stumped. Any thoughts? Could a windows update be causing this via some firewall problem potentially?

Audirvana 3.5.46

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX to DSD128 with filter type B 7th order
SoX filter parameters
Bandwidth at 0dB = 90.1403
Filter max length = 30000
Anti-aliasing = 100
Phase = 100

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 0 folders
Library database path: C:\Users\dbank\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Studio

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 5272MB

Local Audio Engine:WASAPI

Preferred device:
Speakers (Realtek(R) Audio)
Model UID:Speakers (Realtek(R) Audio)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{6b800597-a40c-4907-b2bb-6469a0bb0476}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 48kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Speakers (Realtek(R) Audio) Manufacturer:
Model UID:Speakers (Realtek(R) Audio) UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{6b800597-a40c-4907-b2bb-6469a0bb0476}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

6 available sample rates up to 192000Hz
44100
48000
88200
96000
176400
192000
Volume Control
Physical: Yes
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 20bit little endian aligned high in 24bit chunk 44.1kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 24bit little endian 44.1kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 16bit little endian 48kHz
2 ch Integer PCM 20bit little endian aligned high in 24bit chunk 48kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 48kHz
2 ch Integer PCM 24bit little endian 48kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 48kHz
2 ch Integer PCM 16bit little endian 88.2kHz
2 ch Integer PCM 20bit little endian aligned high in 24bit chunk 88.2kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 88.2kHz
2 ch Integer PCM 24bit little endian 88.2kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 88.2kHz
2 ch Integer PCM 16bit little endian 96kHz
2 ch Integer PCM 20bit little endian aligned high in 24bit chunk 96kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 96kHz
2 ch Integer PCM 24bit little endian 96kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 96kHz
2 ch Integer PCM 16bit little endian 176.4kHz
2 ch Integer PCM 20bit little endian aligned high in 24bit chunk 176.4kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 176.4kHz
2 ch Integer PCM 24bit little endian 176.4kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 176.4kHz
2 ch Integer PCM 16bit little endian 192kHz
2 ch Integer PCM 20bit little endian aligned high in 24bit chunk 192kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 192kHz
2 ch Integer PCM 24bit little endian 192kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 192kHz

Local devices found : 1
Device #0: Speakers (Realtek(R) Audio) Manufacturer: Model UID: Speakers (Realtek(R) Audio) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{6b800597-a40c-4907-b2bb-6469a0bb0476}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 0

Hello @dbanker ,

Can you check the firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application through firewall, make sure that Audirvana is allowed to access the network.

Strangely, everything started working again without me changing a thing.

Audirvana was allowed through the firewall security settings to access the network already, and it still wouldn’t work. Now, it just started working. Thankful, but strange… Thank you for your response, Damien. I’ll keep you posted if something changes again.