Can't Connect to Qobuz

After a computer reboot, I suddenly can’t connect to Qobuz on Audirvana. It doesn’t automatically connect after rebooting. I’ve tried typing in my email and Qobuz password on Audirvana but when I press “connect” nothing happens.

I’m not a Qobuz user but can you log in on their site?

I had the same this morning, Audirvana played tracks that are on my HDD’s, but when I tried streaming with Qobuz no response. However, when I closed my DAC (RME, Adi 2 Dac) and opened it anew, all was well again, I could listen to Qobuz albums.
Happy listening, Syrinx

Well I seem to have graduated to a new problem. Today it wouldn’t log on automatically. I got a log on error. So I did it manually and got connected. I played a Qobuz album and all seemed fine, till it quit mid album. I tried loading another album and failed. The spinning loading wheel kept turning but nothing else happened. Couldn’t get a playlist to load or Favorites.

No problem there. Just via Audirvana

If you have not done so you might run Disk Utility in First Aid mode. You might even run it out of the Recovery Console.

Thanks. I did something a little more drastic. I got a new mac mini. Mine was 10 years old and was running High Sierra. I think that the OS in combination with the latest Audirvana update led to my problems.