Can't run Audirvana for Windows Beta

Hello there,
I’m quite happy taking part in this board because I love Audirvana.
Regarding Audirvana for Windows beta I just can’t manage it to work properly or even run it.
Installation was OK. Ran the app for the first time and it looked nice. Added the library directory (around 500 flac albums and some 20 SACD isos). No other config was made. While library loading was around 20% I clicked the “device” button to check about it and everything (computer+app) froze for a long time. I had to force shutdown the computer. .
After that, Audirvana never opened up any window again. I’ve reinstalled it around 3 times. Rebooted zillion times. Once got a library corruption message and then manually deleted the sqlite library, uninstalled, reinstalled. Installing process seems to be fine, no error reported and the icon is correctly placed on Desktop. It just does not open any window if double-clicked or selected “open” option on contextual menu.
Expecting to hear Audirvana for Windows soon because the UI looks quite nice, especially for my touchscreen.
Any thoughts?
My best.

Read other posts here and it does look like it’s related to ASIO drivers, as some similar related problems were linked to ASIO/DSD DACS. As mentioned above “the” crash for me occurred when activating the “device” icon. I’m currently using official Yamaha Steinberg ASIO driver and Windows 10.

Sent you a PM


BTW, do you have the latest version of the driver (released on June 5, 2018)?
And is it crashing when the audio device is NOT connected?

I’ve sent you by PM the instructions to send me detailed logs


had the problem despite of being connected to the DAC. Thish led me to believe there were some installed driver software conflicts.

By a screenshot from a listener reporting same issues I identified a foobar2000 installation (what happens to me too) and then started examining where could be any conflict. In my particular case I believe the DSDTranscoder that came with foobar’s Super Audio CD Decoder plugin is the problem. It’s supposedly for transcoding between DoP and DSD native ASIO output. After removing it Audirvana came to life!!!

I’m currently playing DSD and it sounds good. Can’t give any further feedback as I just start using it. I’ll let you know.

Hope someone else can benefit from uninstalling DSDTranscoder plugin.


Thanks a lot for this great investigation! :smiley:

I’ll then add a “ignore DSDTranscoder ASIO driver” as a workaround.


without foobar2000 asio the problems still there. Audirvana crashes when switching to asio and clicking at the t+a asio driver. I have the latest t+a asio driver and the latest win 10 pro x64 version.

I thought I had posted my problem from last week; but it’s not showing up here.

A+ is failing to install for me on Windows with the following errors:

Windows : 10.0.16299.0 (Win32NT)
Common Language Runtime : 4.0.30319.42000
System.Deployment.dll : 4.7.2556.0 built by: NET471REL1
clr.dll : 4.7.2671.0 built by: NET471REL1LAST
dfdll.dll : 4.7.2556.0 built by: NET471REL1
dfshim.dll : 10.0.16299.15 (WinBuild.160101.0800)

Deployment url :
Deployment Provider url :

Deployment Identity : AudirvanaPlus.application, Version=, Culture=neutral, PublicKeyToken=44075894dcec301c, processorArchitecture=amd64


  • Installable application.

Below is a summary of the errors, details of these errors are listed later in the log.

No transaction error was detected.

There were no warnings during this operation.


Following errors were detected during this operation.

  • [18/06/2018 14:02:33] System.Deployment.Application.InvalidDeploymentException (ManifestParse)
  • Exception reading manifest from the manifest may not be valid or the file could not be opened.
  • Source: System.Deployment
  • Stack trace:
    at System.Deployment.Application.ManifestReader.FromDocument(String localPath, ManifestType manifestType, Uri sourceUri)
    at System.Deployment.Application.DownloadManager.DownloadApplicationManifest(AssemblyManifest deploymentManifest, String targetDir, Uri deploymentUri, IDownloadNotification notification, DownloadOptions options, Uri& appSourceUri, String& appManifestPath)
    at System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
    at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
    at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl, Uri& deploymentUri)
    at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivationWithRetry(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)

Grateful if you could please look into this for me. Thank you,

Geoff Armstrong

Sound Galleries - Monaco

Can you openCommond prompt (type cmd.exe in start menu), and run:
rundll32 %windir%\system32\dfshim.dll CleanOnlineAppCache

If this does not help, can you give more details on your Windows 10 version (32, 64 bit, …)?

Thanks Damien,

I tried running that command; but same result.

It’s Win 10 pro 64 bit, version 1709, build 16299


In a web browser, can you try to open this url:

You should get a xml file. If anything else, please tell

Can you also retry with increase verbosity of the logs?
For this, refer to:

As an old Audirvana user from back in 2014 on my Mac Mini, I’ve since been trying Linux, but have decided to try the new Win10 version. I downloaded the trial file today, on top of a trial version of Windows 10 Enterprise 64 bit build 17134.

I first set up the hiFace driver for my Mojo Audio DAC and I get audio coming out of the Intel NUC, but, even after switching off the recommended Windows security center settings, Audirvana just would not install.

When I click on install the setup installed the .Net files but came back afterwards with an error message: “an error occurred attempting to install AudirvanaPlus”.

Please help.

Lower all security settings. Do you use a third party virusscanner? If so, delete it temp. Execute the installation as admin. Good luck.


Thanks a million. That helped.

I was able to install the app. Now when I run it and click on “request trial” the app comes back with a screen that says “there is no valid license available to continue execution of AudirvanaPlus.”

The only option I have is to purchase or exit.

So the operation was a great succes, unfortunately the patiënt has died -)
Damien can help you out with a new temporary licence. Haven’t seen him for a while. You can try to sent him a PM.

Damien was in touch and provided the rest of my solution: uninstall and reinstall the app.
I did that today and that did it for me. Now I can begin to listen.
Thanks Damien and thanks again Maggi.