Can't Update to 2.1

I use a W10 based server. When I try to update to both 2.0.4 and 2.1, I get message that says: error: 0x80070422: Opening the package from location…failed. Thanks in advance.

1 Like

Got 2.04 but can’t get 2.1 to install as it gives an error and says “cancel update” as only option.

2011 Mac Mini running High Sierra and after at least several “install and relaunch” attempts, I became concerned maybe something is up with 2.1 and it needs to be updated before new installs.

2.04 sounds great on my system but I thought 2.1 was the most recent version to complete an update. Now, not so sure.

(I did the ole reboot with 2.04 already updated and then update to 2.1.)
That worked!

Hi @boleary,

Have you tried to use this link? Download Origin - Audirvana

Thanks Antoine, it turned out to be a Norton firewall problem. Am now updated and my windows 10 server sounds great.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.