Click sound before every new track

… even though it´s from the same album, and therefore no sample change to blame.

No click when Studio is playing the Qobuz radio, but it clicks when I play from a Qobuz playlist

Hello @KnockKnock,

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>My account

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Audirvana Studio 1.13.3 (11303)

macOS Version 12.4 (Build 21F79) with 16GB physical RAM

Connected account of : xxx

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins ACTIVE in realtime mode with new macOS API
	AU plugin #0: Effect - Dirac Research DiracLiveProcessor ()
	AU plugin #1: Effect - A1AUDIO.de A1StereoControl ()
	AU plugin #2: Effect - Tokyo Dawn Labs TDR Nova ()
	AU plugin #3: None

UPSAMPLING:
r8brain with device max frequency upsampling
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase minimum phase

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: /Volumes/Seagate5TBClone/ROON MusicFilesSeagate
iTunes/Music library synchronization: not synchronized
Library database path: /Users/kurtlassen/Library/Application Support/Audirvana/AudirvanaDatabase.sqlite

Remote Control server:
Listening on 127.0.0.1 on port 53604

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Studio

=================== AUDIO DEVICE ========================

CoreAudio audio path, buffer I/O frame size: 512

Max. memory for audio buffers: 13312MB
Exclusive access: Enabled
Integer mode: Enabled

Preferred device:
M2TECH HIFACE EVO TWO
Model UID:HiFace Evo Two:249C:9315
UID:AppleUSBAudioEngine:M2Tech:HiFace Evo Two:14100000:1,2

Currently playing in standard 32bit float mode
Device: 2ch Mixable linear PCM Interleaved 32bits little endian Signed Float, 8 bytes per frame 96kHz

Active Sample Rate: 96kHz
Hog Mode is on

Bridge settings:
Sample rate limitation: 192kHz
Sample rate switching latency: 1.5s
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
ID 0x47 Built-in Output
Manufacturer: Apple Inc.
Model Name: Apple Inc. Built-in Output
Model UID: AppleHDA:16
UID: AppleHDAEngineOutput:1F,3,0,1,1:0

3 available sample rates up to 96000Hz
44100
48000
96000
Audio buffer frame size : 29 to 4096 frames
Current I/O buffer frame size : 512
Volume Control
Physical: No
Virtual: Yes
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to MQA Renderer
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:1 R:2
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: Yes
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1

Stream ID 0x48 2 channels starting at 1
3 virtual formats:
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 96kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 48kHz
2 ch Mixable linear PCM Interleaved 32 little endian Signed Float 44.1kHz

3 physical formats
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 96kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 48kHz
2 ch Mixable linear PCM Interleaved 24 little endian Signed Integer aligned low in 32bit 44.1kHz

Local devices found : 4
Device #0: ID 0x47 Built-in Output Manufacturer: Apple Inc. Model UID: AppleHDA:16 UID: AppleHDAEngineOutput:1F,3,0,1,1:0 Model Name: Apple Inc. Built-in Output
Device #1: ID 0x3b Explorer² USB DAC Manufacturer: Meridian Model UID: Explorer² USB DAC:1CBA:0031 UID: AppleUSBAudioEngine:Meridian:Explorer² USB DAC:009898A8:1 Model Name: Meridian Explorer² USB DAC
Device #2: ID 0x35 eqMac Manufacturer: Bitgapp Model UID: EQMDeviceModelUID UID: EQMDevice Model Name: Bitgapp eqMac
Device #3: ID 0x2f Dirac Virtual Audio Device Manufacturer: Dirac Research AB Model UID: com.dirac.vad_ModelUID UID: com.dirac.vad_UID Model Name: Dirac Research AB Dirac Virtual Audio Device

UPnP devices found : 0

Do you have the same issue with upsampling disabled?

Hello, can you please try to play a track for testing purpose without plugin activated?

Hi all. When I disable upsampling the click is gone! Thanks

Correction: The click was gone for a few minutes. Then it was back again. I turned of AU´s, and now the click is gone. Turned on AU`s, click is back. I guess I have to live with it

or check your plugins… they might have an update maybe? or just remove the realtime mode in plugins prefs and see

:notes: :eye: :headphones: :eye: :notes:

The “clicks” could be digital ‘overs’… The signal is over-reaching the limits of the data-path dynamic range and or the DAC architecture dynamic range… Plug-ins will add bits (gain)… this must be managed at the output, If there is no problem with the plug-in(s) themselves… try reducing the gain of your output by 6dB to 12dB and see if you still get the clicking…

Just like any audio system, gain must be managed correctly, and with digital-audio ‘overs’ these are spurious and related to dynamic range… the “clicking” noise is the audio-signal data being truncated by the playback system/device data-handling architecture. You may have to reduce the gain of each plug-in to keep from overloading the next in line and the final plug-in…

Try adding each plug-in, one at a time to see if each one is working properly and you are managing the levels between the plug-ins correctly.

Hi Agoldnear (nice nick BTW). Yes that might be it, will check this later and post you. Thanx. :wink:

The clicks are not related to levels, I turned everything down, no change, I played with the setting in the “Processing” tab, it´s the AU units yes, BUT not them, actually, it´s the “Real Time Control” see picture, When I turn that off I have no clicks anymore. Nice, BUT then I can not control my AU´s and I need that feature a lot. Thanks K