Combination of problems

i’ve numerous (20+) error messages in last days ‘unhandled exception object reference not set to an instance of an objective’
i can’t access HiRes for few days
the slider at the top pf screen appears to show synch in progress but hasn’t moved on for a week

not sure where to start!

Hello @marchants ,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Audirvana 3.5.13


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

SoX with device max frequency upsampling
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

Max allowed volume: 100
Replay Gain: None
SW volume control: ON

Sync list: 2 folders
AUTO: e:\Stephen\Music
AUTO: C:\Users\Stephen
Library database path: C:\Users\Stephen\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

HRA-Streaming: Connected as VirtualVault
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 2258MB

Local Audio Engine:WASAPI

Preferred device:
Speakers (ARCAM Wireless Audio)
Model UID:Speakers (ARCAM Wireless Audio)

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Speakers (ARCAM Wireless Audio) Manufacturer:
Model UID:Speakers (ARCAM Wireless Audio) UID:\?\SWD#MMDEVAPI#{}.{666c0c4c-21e2-4cdd-86f4-ed7e29689185}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

1 available sample rates up to 44100Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: No
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz

Local devices found : 2
Device #0: Speakers (ARCAM Wireless Audio) Manufacturer: Model UID: Speakers (ARCAM Wireless Audio) UID: \?\SWD#MMDEVAPI#{}.{666c0c4c-21e2-4cdd-86f4-ed7e29689185}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Device #1: Speakers/Headphones (Realtek® Audio) Manufacturer: Model UID: Speakers/Headphones (Realtek® Audio) UID: \?\SWD#MMDEVAPI#{}.{7aee17fa-1428-4d5b-a884-42564f813061}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 0

Hello @marchants,

Can you try to deactivate upsampling? Can you also make a screenshot of the progress bar you see in Audirvana?

I can’t see upsampling…

To access to this setting you need to go in the audio output settings:

I’ve deacticavted the upsampling, uploaded today’s release, rebooted the system
On opening it again I observed that the slider showed, a ‘full’ synch, then a ‘full’ scan, then a second scan began which stopped as before
I notice that the scan had stopped during a specific album so I deleted that in case it was the cause of the block
but no luck!

Do you have the same issue while you are playing through the internal speakers of your computer with Audirvana?

the slider at the top of screen still appears to show synch in progress but hasn’t moved on for a week
i still can’t access HiRes

but no error messages today


AUTO: C:\Users\Stephen

You have selected your user folder in Windows, this is why you have this sync process. Can you try to change this folder to the folder where your music is located?

Thanks will do. I’ll close my HiRes account as I don’t really need it. then all should be OK again. bon weekend

Hi, i see that somehow I have two sources and I’ve tried to delete the C:users one as suggesed many times but it won’t delete and the synch still shows as ongoing. I’m not sure what to do next. Maybe you could kill the c feed and that would ‘unlock’ everything? thanks

Since you removed your other path, where does this one is located? Is it on a external drive?

hi, I’ve got two drives showing on my view of the app. E is my music location. C is my working drive. both these are on my PC

seperately I have X and Y drives whcih are my backup on an NAS drive

Do you have another software running that use files on e:\Stephen\Music while Audirvana is opened?

no i don’t…

Do you have this setting disable in your library settings in Audirvana?

yes, its disabled…

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.