Connection problems: android & mac mini

Hello!

I am evaluating Audirvana and I can’t get remote to work. No matter what I try it keeps saying it can’t find any computer running the app.
Host computer: mac mini (wi-fi)
Phone: Pixel 3 (android 10)
Both devices are on the same network, firewall is OFF on mac.
Rebooting router makes no difference.

Note: Prior to Audirvana installation I had vnc and Anydesk running on my mac and I could and can connect to them from the phone with no problems.
Also, I have Kodi and bubbleUPNP server installed and these work fine with bubble mobile app with no problem.
I also installed Roon trial and this app also worked immediately and with no hiccups.

Do I move on and forget about Audirvana or there is hope for me?

Thank you!

Peter

Hello @PeterB,

Have you tried to restart your WiFi router ? It may have a problem transmitting the connection used by Audirvana Remote (Like the Apple Remote app that controls iTunes, which can be blocked for the same reasons)

Get an iOS device and forget about Android. :wink:

Yes, tried twice, soft and hard reset, it made no difference :frowning:

What’s curious to me (as a dev) is that the app immediately shows ‘no connection screen’ while other apps sometimes take a sec to establish a connection.

and yes, it works if i use an iphone
unfortunately its not an option at this time

is it possible to get it to work on android?

Same here, the remote connection works properly over Ipad however doesn’t work from android. Time to time I’m not able to see my mac mini on the remote app. Please help’s needed here!

By some “miracle” it started to work (android remote). It discovered my mac mini but sometimes it failed to establish the connection. What helped was to use ‘anydesk’ and connect to mac then Audirvana remote would connect as well (note that sometimes it would connect by itself).
Unfortunately, this happiness lasted for a week or so. Now neither my android nor iphone can connect. I looked at network packets on my mac and I see multicast broadcast by remote and reply by audirvana app. It appears to be a very unreliable implementation. I also use bluesound app that uses multicast as well for device discovery. Never had a problem. If Audirvana would like me to run any tests/provide any additional info I will try to help. Perhaps all we need is ability to enter IP manually?