Creak sound when paused or change a song

hi everyone, does anyone have this problem?, when i pause a or when i move to another song there is this sound like a creak or chirp in my speakers, i noticed that this happen just in audirvana because if a i use the app of tidal there is no sound at all when i pause the song, do you know what can possibly be? thank you!

If you are upsampling, try to turn it off and just play bit perfect :slight_smile:

its already deactivated, i just checked on tidal app via PC and the same is happening (i had checked on my phone) so i think is something related to PCs (i have two PC and is the same) :confused:

It could be your DAC. Can you paste the debug info here?

i have two dac, a dragonfly red and a Topping d50s, same thing with both of them

Audirvana 3.5.38

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 0 folders
Library database path: C:\Users\sdroguet\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 1152MB

Local Audio Engine:WASAPI

Preferred device:
Speakers (AudioQuest DragonFly Red v1.0)
Model UID:Speakers (AudioQuest DragonFly Red v1.0)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{850f775b-9886-4196-a080-62eaa75de8d2}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Speakers (AudioQuest DragonFly Red v1.0) Manufacturer:
Model UID:Speakers (AudioQuest DragonFly Red v1.0) UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{850f775b-9886-4196-a080-62eaa75de8d2}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

4 available sample rates up to 96000Hz
44100
48000
88200
96000
Volume Control
Physical: Yes
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
MQA Renderer device
DSD capability: DSD via PCM 1.0
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 24bit little endian 44.1kHz
2 ch Integer PCM 24bit little endian 48kHz
2 ch Integer PCM 24bit little endian 88.2kHz
2 ch Integer PCM 24bit little endian 96kHz

Local devices found : 3
Device #0: Sonido Intel® para pantallas - HDMI 1 (2- Intel® Display Audio) Manufacturer: Model UID: Sonido Intel® para pantallas - HDMI 1 (2- Intel® Display Audio) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{33eba82a-e1ac-4899-a168-2c0da96f9ca9}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Device #1: Speakers (AudioQuest DragonFly Red v1.0) Manufacturer: Model UID: Speakers (AudioQuest DragonFly Red v1.0) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{850f775b-9886-4196-a080-62eaa75de8d2}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Device #2: Speakers (Conexant ISST Audio) Manufacturer: Model UID: Speakers (Conexant ISST Audio) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{b8be43dd-5cd5-4043-b5b2-136785e70108}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 0

Hello @sebas_dro,

When you are using your DF or D50s, are you using the same USB connector on your computer?

yes i have used the same usb port, actually i have tried in two different computers with my speakers and earphones and the sound is there

Are the DACs connected via USB hub?

no, they are conncected directly to the usb connector of the computer

Have you tried to connect your device to a different USB port of your computer?