Creaking noise when pressing pause playing DSD

Using Audirvana Studio’s kernel streaming on Windows 10 / Intel i5 /16 GB RAM. I encounter a loud creaking noise when pausing playback of DSD files until pausing is stopped, also when switching to another song of the same album or another DSD album (not for non-DSD formats). When upsampling to DSD, this occurs for all formats when pausing or switching. Please fix.

Have you tried ASIO?

Following advice in the forum, I uninstalled my ASIO Driver to get kernel streaming working at all. This worked out so far. I like the sound of KS best, and it is the reason I chose AS.

If you want to do DSD, ASIO is still the way. If you want to use Kernel mode stick to PCM. Try also without upsampling.

I observed that some things can be modified with a vst, even a free one (Voxengo).

I thought Kernel sounds best for me. When I tried ASIO I observed 2 things: 1. the instruments have more presence (good) 2. the voices sounds like are in the back (bad). But with a simple eq you can change many things. For example raising 200 hz and 4k 5k will make the voices sounds closer, cleaner, natural, powerful.

GB46 reported in another thread “I have discovered today that if I enable the internal volume control I don’t get the noise between tracks.” In fact, this also eliminates the issue of creaking noise upon pausing DSD. The volume can be left at 0.0 dB.

2 Likes

… not exactly eliminates, but it is much more quiet.