Customer Support Has Disappeared!

I continue to have issues with Audirvana 3.5. I emailed [email protected] and received some assistance for a couple of days, but the troubleshooting steps were not successful. I have posted my issue on the forum which they supposedly monitor and have also emailed them every day since my last contact with them (Thursday, July 8) yet I have not received any response whatsoever for five (5) days. For some reason, they no longer will assist me which is very frustrating, unprofessional, and unacceptable. But, they hold all the cards so I guess they have the last laugh. Money for nothing, chicks for free. Whoa! take the money and run.

What’s the issue you’re experiencing?

See the topic/thread “Audirvana 3.5 No Longer Launches” on this forum under Licenses and Installation for all of the information.

What actions did Audirvana team advise you to do?

Hi Scott,

Be sure, that it’s nothing personal against you. I’m trying AS, since a month and a half, and I saw a few guys who were desperate to not get any support for their troubleshooting.

I can help you, if you wish, by recommending you a good alternative audiophile player that will cost you nothing, because it’s free of charge, so you can listen to your music until the support of Audirvana resolves your problem of being unable to launch A3.5.

Thank you. What’s your recommendation for the alternate audiophile player?

Verify the firewall settings which were all correct and to reboot. That’s pretty much it. The mystery is that this software was working fine for five months and that nothing has changed (unless they did a software update that I’m unaware of). The same network, the same two computers, the same account, etc… And, why would A3.5 stop working yet AS works just fine? Same servers. The weird thing is that the software doesn’t respond after I submit the license key. No error msg. No further popups…nothing. I have uninstalled and reinstalled it five different times. The same result each time. The app opens and asks for the license key. I copy and paste it and click “Register” and then nothing else happens. Time after time.

The player is BRIO by OraStream. This audiophile player was supported by Neil Young.

The player sounds good, and is easy to use. It seems simple at a first glance, but has all the features that an audiophile player needs, including a decent library management.

It plays with a DAC and with a network system. For that, it has a good remote, that also serves as a player for the phone.

It’s only limitation is that PCM tracks can not exceed 24-192. If you have some 32 Bit tracks, for instance, they will be played as 16 Bit tracks. There are no limitations for the DSD tracks. I played with it DSD 256.

This player is offered completely for free on the site of OraStream. In addition, you’ll get, for free, 25 GB of cloud storage to upload music in order to listen to it with their application for your phone.

OraStream has also paid subscription offers for people who want more cloud storage and for users who want to stream content (like internet radios).

Follow this link to the site of OraStream. You’ll have to register, and then you’ll be able to download the player, and to upload with it content to the cloud if you wish.

Here’s how the player looks. I use it on Mac. It scanned my library fast, is reliable, there are no bugs, and it never crashed.

You’ll be able to continue to enjoy your music, while waiting for the support of Audirvana to be willing to solve your problem with A3.5.

Thank you. I’ll give it a try tomorrow. :grinning:

1 Like

Another thank you from me for this, Doudou.
I’ve been very happy with Audirvana 3.5 but have been very unimpressed by the company’s attitude (and results) since AS’s launch.
Merci!

You’re welcome @ScottS and @Sionyn .

The easiest thing to do is to remove both 3.5 and AS. Clean your PCs as best as you can, maybe use specific uninstall utility. After that re-install 3.5.

What messed it up is probably installing AS while 3.5 was still open or something like that.

Issue resolved! The problem was Bitdefender Total Security 2021. Somehow, it was blocking the registration from going through. At the suggestion of Audirvana’s tech support, I disabled it and the problem was immediately fixed. The license key was accepted. I’m happy to report that 3.5 now works once again. :grinning:

3 Likes

So in the end they gave you good support?

I would say they gave me support. I wouldn’t go so far as to say it was “good.” After initially responding quickly, I didn’t hear from them for 5 days despite several emails. The way it was resolved it that they finally suggested that I disable the firewall and try to register the license. My firewall is controlled via Bitdefender so I disabled that and tried the registration which was successful. I will credit them with eventually resolving the problem, but this was initially brought to their attention over a week ago. 5 days without any contact whatsoever for an unresolved issue despite daily emails asking for assistance is not what I would label “good” customer support. That’s my opinion at least.

1 Like