Delay Start Audirvana Studio on Windows 11


I use Audirvana Studio under version 2.6.3 , to know that it must start 50 Seconds after the launch of Windows 11 because I have a service that must be mounted in Ramdisk and that takes 45 Seconds and must be active imperative before the launch of audirvana Studio, otherwise there is conflict , but since the new update to version 2.7.00 it no longer works

I tried several methods with the task planner and several programs, but nothing to do it starts immediately, it no longer takes into account the time and with its 4 softs?

  • Startup Helper.
  • Autorun Organizer.
  • GlarySoft Quick Startup.
  • Chameleon Startup Manager.

if you have a solution and it is imperative in the operation of my server
I’m a taker

Thank you for your response


Hi @cpasmoi

I use a program called Startup Delayer 3, by R2 Studios:

As you can see from the screenshot, I have the Zappiti.Server.WPF app delayed by 20 seconds after startup.
Audirvana Studio was also set with a delay and worked like a charm, but as I no longer use it at home…

If you opt for the standard edition, it’s free - Download Startup Delayer | r2 Studios

Good luck :+1:

On Mac I use Delay Start leaving 5 seconds after macOS starts.
If I don’t do this the M2 loads very quickly, the radio and Qobuz part doesn’t load.
I think it would be a good idea for @Antoine to leave this option in Audirvana.

Any feedback on this thread?