Device not listed under ASIO

Hi

Trialing the software - like it. Two problems.

  1. I have an Onkyo RZ1100 and an Onkyo RZ830. For them to appear under ASIO - I always have to go to the Onkyo settings, turn off wireless, wait about 10 to 20 seconds, then turn it on again. Only then will they appear so I can select them as audio output devices. This is an emotional torture - you click on that speaker-looking thingy, close it, open it, close the app, open it, click again - reboot the machine and do it again. Enough to turn one into a nutcase.

Sometimes, rarely, the above routine doesn’t work then I have to factory reset the receiver, and set it up afresh, then they are listed. If I shut down and come back later, I have to go through the routine again - holy scrap !!. I have a Yamaha Musicast speaker plugged in somewhere in the house (I think it’s WX010 or something like that) it always gets recognised no issues. I also tried Roon - recognises the amps no issues - but Roon doesn’t stream unfolded tacks (up to 96/24) dealbreaker, it only does the unfolding when connected via HDMI - which is what I can also do with the free Tidal Desktop app, no brainer. So, Audirvana is better in that I can stream - although I noticed the streamed file is no longer FLAC but a WAV file (interesting considering wav will be bigger size) - but I can live with that. But the constant network reset - that one - I would prefer to crack a nut. Other apps (Spotify, Tidal (desktop) and Roon), and all android apps have no issues finding the receivers.

Second problem - minor but yes, enough to pop a vein in the neck. When I click on “Play” it always start doing “something”, but doesn’t play the song, then I must click play again, then it plays. I click “Next” it stops the current song then does “something” but doesn’t play the song, until I click play again. So everytime I want to play a different song, I have to click “play”, then wait for about 5 seconds so it finishes doing the mysterious “something” (the buttons get greyed out during this time) then click play again. Minor, but since it happens everytime, it makes it a bit of chore to scan through tracks -I can live with this one, with a couple popped veins yes, but not a deal breaker just yet.

Setup: Broadband network (average 250Mbps), each amp is wirelessly connected to 5GHz access point wifi 4, (I found Onkyo doesn’t want to connect to wifi 5). Laptop connected to the same access point, 5GHz but using wifi 5 protocol.

I hope some your fresh-minded geniuses will crack this one for me before the trial period goes kaput.

Thanks and keep the mask on and those finger away from the nose.

Seams like both issues are device related, so Onkyo will need to fix that.

If you’re using a Mac, you can use AirPlay just like Roon. On a PC there are third party apps that implement AirPlay functionality.

Hi - Quick reply, thank you very much. You think it’s the amp - possible but I also think why is it only affecting Aurdivana?. Perhaps it’s not really a “fault” but rather the fact that the system that Pioneer uses doesn’t talk too well with the system Aurdivana uses - so more of a compatibility issue that will need both parties to share notes. I also see there are posts from last year that don’t appear to have been resolved.

Does this mean that this software, is not yet designed for Onkyo/Pioneer owners, perhaps sometime in the future we will be able to use it too?

Well, Roon is using AirPlay in this case. Audirvana is using UPnP to play to the Onkyo receiver. It depends on the compatibility of the implementation between Audirvana and the manufacturer. Unfortunately, the “note sharing” doesn’t really work well. It theory, it should be enough to stick to the standard, but UPnP is relatively loosely implemented across the manufacturers.

Who knows what the future will bring, but reality is that with every new firmware release or Audirvana upgrade, it might start (or stop) working.

I see, I suppose I should wait it out for now. In my case though, I don’t think Roon is using Airplay since I have nothing Apple. Also I don’t think it uses Chromecast since I can see when it is used by the receiver. My understanding was that Roon uses RAAT. But then again - moot point considering it doesn’t do what I want.

None of the devices above supports RAAT (Roon protocol), so the only way it can work with Roon is through AirPlay.

This explains a lot. That would be why it cannot stream hi res files directly to the amp, but it does to the Node 2i.
So the issue is DLNA (or rather it’s implementation by Pioneer).

“touch wood”

So, problem may have been solved. Not sure which “fiddle” did it but my money is on the following:

My wifi was called “Wifi_5G” (underscore being the culprit). I changed it to Wifi 5G (without the underscore) and it seems I can always see the receiver now. I will see in the next couple of days if it stays like that.

So, if there are any other chops out there who name their wifi with funny characters - could be the reason. We’ll see.

Should have touched more wood. Stopped working today. Ended up getting Roon with Bluesound Node 2i. As the muscular former governor put it

“I’ll be back!”