DLNA not working with my renderer

My DLNA Ethernet renderer, the Interchange, works perfectly with Jriver, but not with Audirvana+. My renderer uses similar firmware to the Sonore Rendu.

Here is what happens:
When I play the first track of a playlist, it appears to play less than one second of each track and moves to the next track. A playlist of 20 tracks plays in about 10 seconds. I think something is broken with the handshaking. No audio output.

Also, if I power on my renderer after starting Audirvana, it never finds the device. I have to power on the renderer first and then open Audirvana. This works either way with Jriver.

I tried my Raspberry Pi with Digione and Digi Pro HAT boards and they both work with Audirvana+, although I cannot get the RPi to play 176.4 or 192 tracks with either Jriver or Audirvana+.

I would like to offer an alternative player to my Ethernet customers.

Steve N.
Empirical Audio

I am having similar problems connecting my SOtM sMS-200 to Audirvana using MPD/DLNA.

I am on Mac OS 10.13.3

I can’t see the sMS-200 as a “preferred device’ in the Audirvana preferences Audio System setup page even though I’ve made sure that the renderer is MPD/DLNA mode.

I have done multiple reboots of sMS-200 and my MacbookPro with no success.
Could it be a software upgrade issue?
I am on the latest version of Audirvana 3.2.5
My sMS-200 is on V4.0
The MPD version is 0.19.14
UPMPDCLI version 1.2.9

I am using Chord Blu MK2 as the “DAC” and it works fine when I connect the Mac direct via USB.

Have you tried powering-up the DLNA endpoint after starting Audirvana Plus or visa-versa?

Steve N.
Empirical Audio

Yes, multiple times.
See Damien’s response to me in “Can’t Connect to DLNA” in this forum.

I’m still waiting to hear back.


I have finally resolved the issue with MPD/DLNA playback via SOtM sMS-200. It turned out to be a network issue. I simply configured the sMS-200 to manual IP address and subnet mask and my server accordingly and everything is fine.