DLNA/UPnP Audirvana freezes

Running MacMini 2014 > Qobuz > Audirvana > Router > UPnP > KEF LSX, all ethernet cable, freezes Audirvana completely after playback of 2-3 tracks or long ‘pause’ and needs restart.

Seems that Audirvana doesn’t support DLNA/UPnP properly.

Pity; it’s the best playback connection ever; even better than Singxer USB interface…but it’s not stable :-((

Hello, welcome to the community ! I am using Upnp and it works perfectly,
but as usual with “standards”, there are many versions, and many implementations on the supposed “standard” …
May be the issue comes from the Audirvana side, maybe it comes from the KEF side … , without mentioning the network just in the middle !
so just be aware that there are Audirvana installations running through Upnp that are working great .

I have just red this post where a user couldn’t connect to his Upnp device, and got the solution from the device vendor :

Problem solved via support from Devialetchat forum folk. For any others experiencing the same issue of Audirvana not ‘seeing’ their Phantom(s) the solution for me was:

  1. Obtain the IP address for each phantom you have. e.g.
  2. Enter the IP address into Safari and this will bring up a Devialet Phantom configurator web page
  3. On the configurator page locate the Wi-Fi tab. Check that it already has the correct Wi-Fi network name and then enter the Wi-Fi password into the relevant dialogue box.
  4. Click SUBMIT and with a bit of luck you should see ‘Success’ feedback.
  5. On quitting the Safari page you are offered the opportunity to save the password.
  6. Repeat the stages 1-6 for both Phantoms if, like me, you have a stereo pair
  7. If you then go into Aurdivana and bring up the Devices Dialog box you should find that a new option has become available in the Network section. In my case it was the name of my Phantom stereo pair. Selecting this then made the Phantom pair available and for me solved the initial issue.

Hello @Denmark, which version of Audirvana are you running? When you talk about Qobuz you mean Qobuz integration in Audirvana?

Hi Damien3 (and AlainJ)
Everything is latest version, but 3.5.29

It seems AlainJ’s advice helped; Audirvana did see the KEF JLX all the time, though, but I went to the KEF LSX webpage and did fill in the proper network info.
I didn’t want to use WIFI so I skipped this in the first set-up and it did play, but stopped inexplicably after a while.

Fore now it plays as it should…

Thanks to ya’ all, I’ll report back…


1 Like

Returned after a couple of hours and so has the problem…Cant’t play back…‘Play’ arrow greyed out and unresponsive…

From (long) Debug info:

Any ideas, anyone ?

Best regards

Has anyone figured out what the problem is here? I, too, tried to pair KEF LSX’s with Audirvana, and ran into the exact same problem. It would work for a while, then the music stops. The play/pause button would be greyed out, even though the files (both local and Tidal) appear to load. I have look at Damien’s explanatios–firewall, outdated version of the app, etc.–but none seem to apply to my case. I have the latest version, no firewall, and as far as I can tell, the LSX appeared to work (at least for a while). Please help a very frustrated Audirvana user. Thanks.


Thank you for sharing your experience also; it narrows it down to the KEF LSX.
I have discovered that if you switch off/on the master speaker, it will work again - for a while…
As the freeze always happens between tracks, it must be the famous 'gapless playback" issue and the DLNA protocols applied in the LSX firmware.
I had contacted KEF about the issue, but recieved no reply; the fault describtion was maybea bit unclear, but now I will try to contact them again…


I will return the KEF LSX to the retailer.
I bought them for the DLNA and High Res feature and it is not working.
I have tried to many expensive gadgets and what does not function at first, never will.
Don’t want to spend my time trying to get support…