Downsampling dsd

Hi there. My DAC a Macintosh HD-dac1, doesn’t support dsd256. So I have been downsampling to 128 using XISRC. It works fine, but the files no longer show up in the DSD section, only in the Hi-Rez section. Is there a way to tag the files so they show up as dsd files? I’m using Origin on a Mac. Thanks.

Despite the DSD limitations of your DAC, doesn’t Audirvāna allow you to play the file anyway without your downsampling process? I still run an old Mytek DSD 192 setup in my two rigs. It may not be able to play DSD256 natively but I can listen to these files without issue in Studio.

Thanks for the quick reply. When I try to play them my dac reads unsupported file. Thanks

I can’t either play dsd256 (my dac limited to dsd128), but audirvana convert those files on the fly in pcm 352 (dac max 384).

But if your are converting those files before in lower dsd, it should be listed in dsd playlist… maybe your playlist is not a smart playlist?

Thanks. I figured it out. it was a wrong setting in my conversion program. Thanks all for the help.