DSD to PCM option missing

Dear @Damien3

I want to be able to convert DSD to PCM so I can use audio units plugin on the music. However, the option of ‘Native DSD method > None:Convert to PCM’ appears only on a 24/96 capable DAC, but it does NOT appear on my DSD capable DAC (which plays both PCM and DSD).

Please fix this. Thank you!

I have a chord 2qute and shows me the dsd option on the left. Perhaps try switching from 4 channel to stereo?

Does yours have DSD playback?

He’s my dac does have dsd playback up to 128 and this option shows when selecting. It is however only a 2 channel Dac. Yours stated it’s 4 channel and perhaps there’s the issue and you need to out in on 2 ch only?

No, it makes no difference in 2 ch. Thanks for the suggestion though.

Does the “bridge” setting, “Max sample rate” affect DSD? If you enter a PCM limit here?

No, it does not make a difference in my case.