DSD upsampling problems when listening to Qobuz

Hello. I’m having trouble with upsampling to DSD but only when I’m listening to music on my linked Qobuz account. The main problem is the track only loading until almost the end, so the track stops at the last second and doesn’t go to the next track. This is especially true when the track is long, like a 10 minute+ jazz track, for example. I am not having this problem when I listen to my own files off my hard drive. Any help with the settings so I don’t have this problem would be appreciated.

Hello @Anthony_Showalter,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Audirvana 3.5.45

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins ACTIVE in realtime mode
	VST3 plugin #0: C:\Program Files\Common Files\VST3\Reveal.vst3
		ClassID: 56535452564C3172657665616C000000
	VST3 plugin #1: None
	VST3 plugin #2: None
	VST3 plugin #3: None

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 0

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: by album
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 2 folders
AUTO: D:\Music
AUTO: D:\WAV_FLAC Files
Library database path: C:\Users\showa\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Studio

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 5744MB

Local Audio Engine:ASIO 2 driver version 1091

Preferred device:
USB DAC ASIO
Model UID:USB DAC ASIO
UID:USB DAC ASIO

Currently playing in Integer Mode:
Device: 2ch 32bits Integer, 8 bytes per frame 96kHz

Active Sample Rate: 96kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
USB DAC ASIO Manufacturer:
Model UID:USB DAC ASIO UID:USB DAC ASIO

14 available sample rates up to 22579200Hz
44100
48000
88200
96000
176400
192000
352800
384000
705600
768000
2822400
5644800
11289600
22579200
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Raw DSD (MSB)
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 32bit little endian 44.1kHz
2 ch Integer PCM 32bit little endian 48kHz
2 ch Integer PCM 32bit little endian 88.2kHz
2 ch Integer PCM 32bit little endian 96kHz
2 ch Integer PCM 32bit little endian 176.4kHz
2 ch Integer PCM 32bit little endian 192kHz
2 ch Integer PCM 32bit little endian 352.8kHz
2 ch Integer PCM 32bit little endian 384kHz
2 ch Integer PCM 32bit little endian 705.6kHz
2 ch Integer PCM 32bit little endian 768kHz
2 ch DSD 8bit big endian in 8bit chunk 2822.4kHz
2 ch DSD 8bit big endian in 8bit chunk 5644.8kHz
2 ch DSD 8bit big endian in 8bit chunk 11289.6kHz
2 ch DSD 8bit big endian in 8bit chunk 22579.2kHz

Local devices found : 1
Device #0: USB DAC ASIO Manufacturer: Model UID: USB DAC ASIO UID: USB DAC ASIO

UPnP devices found : 0

Also, update. I seem to be having this problem with playback even when not upsampling to DSD while listening to Qobuz. Especially if the track is long it will not play the next track after the song is over.

Do you have the issue while you do not have your plugin activated? Can you give us examples of tracks or albums in Qobuz so we can try them on our side?

One track that is having this problem is “The Little House I Used To Live In” (192kHz version) by Frank Zappa off Burnt Weeny Sandwich on Qobuz. It’s a long song and it’s high sample rate, and after the song is over it won’t play the next track. I did not have any plugins enabled while listening to it just now and it didn’t still didn’t play beyond that track.